On Thu, 13 Jan 2000 11:51:38 -0800 (PST), Alex Harford <[EMAIL PROTECTED]> said:

>Everything seems to work fine on my system (1.1.13).  I would
>recommend that you upgrade to the latest version, since the unstable
>tree changes quite quickly.  I'm not a developer, so I don't really
>keep track of bugs, but I know that there were some selection related
>bugfixes recently.

>If upgrading does not solve your problem, query the developer's list,
>and describe your entire setup, ie; Gimp version, GTK+, your
>platform, etc.

Filing a bug report would be nice too.  Mail to [EMAIL PROTECTED]
with "Package: gimp" on the first line of the body.

Kelly

Reply via email to