On 2016-09-16 17:16, Julian Reschke wrote:
On 2016-09-16 17:11, Davide Giannella wrote:
...


OK then.

  [ ] +1 Yes, require JDK7 for Oak 1.4
  [ ] -1 No, continue to support JDK6

This majority vote is open for at least 72 hours.

Best regards, Julian

...and starting a vote on Friday of course is lame; so let's wait for more feedback until Wednesday...

Reply via email to