Hi Guillaume,

Am 13.10.2016 um 16:15 schrieb Guillaume Gardet:
> Here are my tests results.

Many thanks for quick testing!

> Le 13/10/2016 à 13:34, Andreas Färber a écrit :
>> Am 13.10.2016 um 11:34 schrieb Guillaume Gardet:
>> please test the remaining bits in:
>>
>> https://build.opensuse.org/package/show/home:a_faerber:branches:openSUSE:Factory:ARM/JeOS-raspberrypi2
> 
> GRUB boots but then I got a blinking underscore on the top left corner
> of the HDMI screen and finally a black screen.

Looks like I missed the config.sh change to switch from fbdev to
modesetting. Not sure whether that's the cause though.

> If I reboot after 5 or 10 minutes, I get a GRUB error: "attempt to read
> or write outside partition".

Reboot via SSH? I.e., just no HDMI?

>> Similarly I need someone to test on RPi1:
>>
>> https://build.opensuse.org/package/show/home:a_faerber:branches:openSUSE:Factory:ARM/JeOS-raspberrypi
[...]
> GRUB boots but then I got a blinking underscore on the top left corner
> of the HDMI screen (with some vc4 error messages) and after a very long
> wait, I can ssh to it (no more HDMI output).

http://bugzilla.suse.com/show_bug.cgi?id=996614

> 2nd boot is broken. I get a GRUB error: "attempt to read or write
> outside of partition".

Is the 2nd boot a regression from the Contrib image? Or a general issue?

Regards,
Andreas

-- 
SUSE Linux GmbH, Maxfeldstr. 5, 90409 Nürnberg, Germany
GF: Felix Imendörffer, Jane Smithard, Graham Norton
HRB 21284 (AG Nürnberg)
-- 
To unsubscribe, e-mail: opensuse-arm+unsubscr...@opensuse.org
To contact the owner, e-mail: opensuse-arm+ow...@opensuse.org

Reply via email to