At 03:06 PM 2/26/2002 -0500, [EMAIL PROTECTED] wrote:

>This may have been answered previously however, has anyone experienced parts
>seemingly outside the board perimeter even though they are placed inside?

I just had something this on a PCB. I suspected a wayward comment; but 
there were *many* such parts.

Now, the mysterious thing was that I had looked at some comments, making 
them visible, and they seemed normal. I think. I'm not entirely sure about 
this. I could not reproduce it.

Here is a description of one such component:

Designator visible, autoposition center-above
Comment hidden, autoposition center
The comment is located far outside the component, so a move box is larger 
than expected from what is visible.

Unhiding the comment moved the comment to center position, when it was 
re-hidden, there was no more anomaly.

It appears that the autoposition settings do not affect hidden designators 
and comments. Making the designators and comments visible, then rehiding 
them as desired, fixed the problem.

Since it is unlikely that the designators are the problem, I'd suggest 
globally setting autoposition center for all comments, and unhide them. 
They can then be rehidden.

Beyond this, if the problem was not fixed, I would export all primitives 
and search the spreadsheet for values outside the expected board extents.

[EMAIL PROTECTED]
Abdulrahman Lomax
Easthampton, Massachusetts USA

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to