OK!

There they are!

The underlines are back!

I thought I was going crazy, because I know that the underlines used to be
there a week or two ago, and they still showed up in the Protel "System"
Menu definitions, as well as in all of the primary items in the main menu
bar (like File which always had the F underlined), only they were not
present in the pulldown menus themselves. (OK, now I think I understand,
that 's probably because the items in the main menu bar of Protel 99 SE are
either "hard coded" in the Protel software or actually bit mapped graphics,
so they didn't dissappear when the other underlines which were controlled by
the Lost2K display attributes settings did in fact dissappear.)

Thanks, I never would have figured that one out on my own. I would have
probably just given up and reloaded Protel, and when that failed, reloaded
the whole system, and still never understood it.

Anyway, in Lost2K it is under the "Effects" tab of the Display Properties
control panel.

The thing that I cant figure out, is how it got "set" in that mode, because
I certainly did not do anything conciously to do it on my own, and in fact
have never been to that "tab" in the Display Propertied dialogue. The only
thing that I can figure is that it may have been some keyboard sequence gone
astray, but the funny thing is, I don't use this machine for anything but
Protel and a few related common things like Acrobat Reader, etc., and Protel
is the only place I would be using keyboard sequences.

Oh well, what can I say, but thanks again for bailing me out because I never
would have gotten out of this one on my own.

JaMi

----- Original Message -----
From: "Tony Karavidas" <[EMAIL PROTECTED]>
To: "'Protel EDA Forum'" <[EMAIL PROTECTED]>
Sent: Wednesday, October 09, 2002 8:00 PM
Subject: Re: [PEDA] Lost my Underlines


> If you're running WinXP ( or possibly even other MS OSes like Win2K and
> Win98) there is a check box for the graphic effects for that.
>
> It's in the Display Properties control panel, under the Appearance tab.
> "Hide underlined letters for keyboard navigation intil I press the Alt
> key"
>
> Uncheck it.
>
>
> Tony
>
>
> > -----Original Message-----
> > From: JaMi Smith [mailto:[EMAIL PROTECTED]]
> > Sent: Wednesday, October 09, 2002 3:43 PM
> > To: Protel EDA Forum
> > Cc: JaMi Smith
> > Subject: [PEDA] Lost my Underlines
> >
> >
> > I seem to have a knack for always hitting the wrong key at
> > the wrong time, and of course doing the wrong thing.
> >
> > I appear to have lost my "underlines" in my menus for some
> > reason, for example I believe that my edit menu used to have
> > underlines in the words in the menu which would indicate the
> > keyboard shortcut to use, such as DeSelect in the Edit menu
> > used to have an underline in it under the first "e", but for
> > some reason it is now gone.
> >
> > Does anyone know what I did to get here, and more important,
> > what I need to do to get back to normal>
> >
> > Yeah, I know, I never was normal, but aside from that, how do
> > I get my underlines back.
> >
> > JaMi
> >

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to