All the fills started out as "No Net", the fills that would not work
took on the GND net. There was no obvious reason like overlapping vias that
would explain why they did. I'll try the close-open DDB trick next time.

Thanks, Rusty Land

----- Original Message -----
From: "Brad Velander" <[EMAIL PROTECTED]>
To: "'Protel EDA Forum'" <[EMAIL PROTECTED]>
Sent: Monday, October 14, 2002 2:21 PM
Subject: Re: [PEDA] Keepout Fills Not Working After Movement 99SE


> Rusty,
> this sounds very similar to a bug that I have run across with
> keepout lines. At some point, possibly when you moved the fill, did it
take
> on a net when it came in contact with a net? Now you have changed the net
> name back to no net?
> Here is the suggestion. With your fills in place and set to no net,
> save the PCB and close the DDB. Reopen tha DDB and your fills should
> function correctly again. This has something to do with the no net being
set
> after it was previously another net name. Saving and closing the file
seems
> to always correct it.
>
> Sincerely,
> Brad Velander.
>
> Lead PCB Designer
> Norsat International Inc.
> Microwave Products
> Tel   (604) 292-9089 (direct line)
> Fax  (604) 292-9010
> email: [EMAIL PROTECTED]
> http://www.norsat.com
> Norsat's Microwave Products Division has now achieved ISO 9001:2000
> certification
>
>
>
> > -----Original Message-----
> > From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]
> > Sent: Monday, October 14, 2002 9:49 AM
> > To: [EMAIL PROTECTED]
> > Subject: [PEDA] Keepout Fills Not Working After Movement 99SE
> >
> >
> >     I have a board with 9 Keepout areas meant to keep out a
> > copper plane pour on the top side. The first time the copper
> > is poured the areas are kept copper free. But after selecting
> > the fills and moving them aside when they are brought back
> > for another pour two of the fill areas will not keep the
> > copper out. These two areas were then redefined and work well
> > but then two other areas would not keep the copper out on the
> > next pour.
> >     I have seen this occur on a previous board. Why are these
> > Keepout areas made ineffective by manipulation? Their net
> > associations are all set to "No Net".
> >
> > Rusty Land
>
>

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to