Tony,

I'm running Firebird 0.7 and it does the same thing. I occasionally run
into this when sites write and only test their sites for IE. I have the
Sun Java runtime installed and working correctly, Firebird works great
with 99% of all Java enabled sites I visit. I'd drop an email to Altium
and ask them to check out their site with something other than IE.

I do keep IE around for the rare instance like this, when I really need
the information. But as a rule, if a site won't work with
Mozilla/Firebird/Opera it will be the last time I visit it.

Call me hard headed, but I don't use IE or Outlook (in any of it's
forms) and have no problems with viruses, trojans, etc. MS internet
tools are the primary targets of hackers and they have plenty of holes
to shoot at. I'm not going to help them any more than I have to.

Matt Pobursky
Maximum Performance Systems

On Wed, 24 Dec 2003 09:42:07 -0800, Tony Karavidas wrote:
> If I click on that link from your email it opens fine. The problem I'm
> having is the list of links after doing a KB search. When I float the cursor
> over one, it says in the status bar: "Click to display the full item"
> 
> When I click on it, the status bar says: "javascript:void(0);
> 
> I have cookies enabled based on privacy setting of medium. I'm not sure
> exactly what they mean by 'medium.'
> I also have the "enable java" box checked in the advanced settings.
> 
> I then enabled all cookies, closed and reopened Mozilla, and it still
> doesn't work. I'm running 1.5



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to