maybe a dump Question, but did you check if its enabled in the BIOS ? ;)

cheers


On 10/1/18 11:46 AM, naask...@gmail.com wrote:
> My first attempt at installing Qubes brought up a dialog indicating AMD-Vi 
> and interrupt remapping wasn't available. I know my hardware supports the 
> necessary virtualization extensions (AMD FX-8120 on a 990FX mobo), so further 
> investigation suggested that the bios was probably buggy.
>
> I updated the bios but still no luck, so I tried a manual procedure as 
> described at [1]: I ran a recent live linux distro from a USB key and 
> confirmed that interrupt remapping was disabled by default due to this BIOS 
> bug. I then figured out the IOMMU and SMBus addresses using the described 
> procedure and managed to get the live linux to boot with interrupt remapping 
> and virtualization enabled as reported by dmesg.
>
> I tried the same ivrs_ioapic mapping procedure for the Qubes installer, but 
> it still raises that dialog saying no interrupt remapping, AMD-Vi, etc. 
> Running dmesg in the Qubes installer console reports only that IOMMUv2 is not 
> available, which the live linux also reported, but no other errors. The dmesg 
> output is a little different though, so perhaps I missed something.
>
> Any suggestions on what to do next?
>
> [1] https://superuser.com/questions/1052023/ioapic0-not-in-ivrs-table
>
-- 
Kind Regards 
Jonathan Seefelder
CryptoGS IT-Security Solutions
Hofmark 43b
D-84564 Oberbergkirchen
Phone: +49 8637-7505
Fax: +49 8637-7506
Mail: i...@cryptogs.de
www.cryptogs.de


-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/dd1b14c1-11e1-0bb4-0805-c32aee120bc7%40cryptogs.de.
For more options, visit https://groups.google.com/d/optout.

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to