Em segunda-feira, 1 de outubro de 2018 16:04:34 UTC-3, naas...@gmail.com  
escreveu:
> Installation went fine except for a libxenlight config error of some kind. I 
> still can't enable IOMMU using either of the approaches described in that 
> Ubuntu thread, even though it successfully worked with raw Linux.
> 
> What boot parameters did you add? I have the earlier rev.1 Sabertooth 990FX 
> mobo that you have.


My mobo is rev.2, firmware 2901
I used (ivrs_ioapic[7]=00:14.0 ivrs_ioapic[8]=00:00.2). I am not using anymore 
and my qubes 4.0 is working fine.

But ubuntu forum has a solved solution with different ioapic:
Quick solution for Sabertooth 990FX (R1.0):
Edit file /etc/default/grub, find line "GRUB_CMDLINE_LINUX_DEFAULT=", edit it 
to look like:
Code:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash ivrs_ioapic[7]=00:14.0 
ivrs_ioapic[8]=00:00.1"

There are iommu info here too:
from Xen https://wiki.xen.org/wiki/VTd_HowTo

If you can not solve the iommu problem, change all vms to PV. Maybe this is the 
cause of libxenlight error. Change all vms to PV, including sys-net.
Later I will send you the commands to start networking.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/d9a20451-f4f1-4510-9ae7-6616c704de0b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to