> On 6. Oct 2020, at 13:53, Stumpy stumpy-at-posteo.co wrote:
> On 2020-10-06 10:46, Frank wrote:
>>>> On 5. Oct 2020, at 16:16, Stumpy stumpy-at-posteo.co wrote:
>>> My computer actiing strange like some appvms not opening so i
>>> decided to restart and restarted normally and booted back up fine
>>> except now i can hardly open anything. Appvms will not start, I
>>> tried to do a backup from dom0 term and that gave me an error, tried
>>> to run qubes-qube-manager and that gave me a similar error [1]...
>>> I'm at a loss. Of course I just finished doing some important work
>>> and didnt immediately backp (usually bkup weekly).
>>> I am not thrilled about reinstalling but can do it, but really
>>> really really want to back up my appvms before nuking everything. If
>>> i cant use the regular backup is there a way i can just copy things?
>>> I think I can still mount an external drive...
>> This should give you all the information necessary to get your data
>> saved:
>> https://www.qubes-os.org/doc/mount-from-other-os/ 
>> Regards, Frank
> Thank you, I didnt notice that.
> I dont suppose you have any thoughts on the error that seems to be borking my 
> system?

I fear I don’t... but isn’t errno 2 something like „file not found“? So it 
smells like dom0 is having problems getting everything mounted where it belongs 
- either because the file system is screwed or LVM is having some problems.

In any case, I’d be backing up whatever I could get my hands on and then 

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 

Reply via email to