Le 30/10/2020 à 17:57, Alex Smirnoff a écrit :
Ah, apparently it was just a glitch, second time I tried my keyboard remained functional.


However, still no luck: after I updated dom0 to the latest kernel, my Qubes system just got stuck on "Enter disk password" stage. I see some corrupted image below

It's same for me, I see the corrupted image on each boot (since 6 months now), but (on my host) it's only a display problem, I can give the disk password (you should see the bullet [3] for each character) and the boot process continues. Note that this step concerns giving the LUKS credentials (not the user password!), and the GUI you see is Plymouth [1] with this artwork [2].

which slightly changes over time, and that's it. And I cannot switch to text console to see what is happening there like I could on a regular linux. WIll try booting from a rescue image now. Anyway, Qubes on NUC10 is apparently very unstable. I wonder why there is no ISO image with the latest kernel already in place.

You can't switch to tty (text console) because the boot process is on the LUKS uncryption step, so the rootfs isn't yet available (so the init process isn't launch and neither the login process).

Don't worry, Qubes OS on NUC10 is stable, I use it daily.

I agree an ISO image with, on start, the choice between default or latest kernel will be great.

[1] https://wiki.archlinux.org/index.php/Plymouth

[2] https://github.com/QubesOS/qubes-artwork/tree/master/plymouth/qubes-dark

[3] https://github.com/QubesOS/qubes-artwork/blob/master/plymouth/qubes-dark/bullet.png

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 

Reply via email to