Ah, apparently it was just a glitch, second time I tried my keyboard 
remained functional.
However, still no luck: after I updated dom0 to the latest kernel, my Qubes 
system just got stuck on "Enter disk password" stage. I see some corrupted 
image below which slightly changes over time, and that's it. And I cannot 
switch to text console to see what is happening there like I could on a 
regular linux. WIll try booting from a rescue image now. Anyway, Qubes on 
NUC10 is apparently very unstable. I wonder why there is no ISO image with 
the latest kernel already in place.

On Friday, October 30, 2020 at 6:53:29 PM UTC+2 Ludovic Bellier wrote:

> Le 30/10/2020 à 16:37, Alex Smirnoff a écrit :
> > How did you set up the sys-usb qube without losing the USB keyboard 
> > and mouse?
> >
> Hi Alex,
>     I followed the Qubes documentation, first I added the sys-usb Qube 
> [1], then I added my USB keyboard available for login [2].
> [1] https://www.qubes-os.org/doc/usb-qubes/#creating-and-using-a-usb-qube
> dom0/Terminal : sudo qubesctl state.sls qvm.sys-usb
> [2] 
> https://www.qubes-os.org/doc/usb-qubes/#enable-a-usb-keyboard-for-login
> dom0/Terminal : sudo qubesctl state.sls qvm.usb-keyboard

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 

Reply via email to