Hello again --

We just tried using the NFS method suggested by Maciek.  While
ReviewBoard is happy with this configuration, it breaks "post-
review".  The post-review tool uses origin.url and ReviewBoard
complains that this repository does not exist.  Because of this, it's
not really a workable solution.  Any other ideas?


On Nov 4, 12:29 pm, adrian <ve...@veshi.com> wrote:
> On Nov 4, 11:16 am, Christian Hammond <chip...@chipx86.com> wrote:
> > SSH is supposed to work. We use it (for repo verification, though you still
> > need the cgit, etc. method for getting files).
> > You'd need to go into RB and generate a new SSH key and then configure it
> > for access on the git server. Should in theory work then.
> Hi Christian et al -- thanks for the responses.
> Note that this isn't an issue with the SSH keys -- that part works
> fine.  We've tried both using pre-existing keys and letting
> ReviewBoard create its own.  Both work.  The issue is when the "git ls-
> remote" command is issued.
> path = "ssh://...@mydomain.com/gitolite.git"  => "A repository was not
> found at the specified path."
> path = "ssh://...@mydomain.com:gitolite.git"  => "(-2, 'Name or
> service not known')"

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to