More on this.

When I run 'tf workfold' I get:

*C:\Program Files (x86)\Microsoft Visual Studio 11.0\VC>tf workfold*
*===============================================================================*
*Workspace : machinename (Nugent, Cormick)*
*Collection: http://server:8080/tfs/uki*

But when I put this into the 'Path' field and hit save I stil get 'A 
repository was not found at the specified path.'

Looking at the server log I can see lines like this:

15:29:45 DEBUG 

 - Making request to http://server:8080/tfs/uki/_apis/projects?api-version=1.0

 15:29:46 DEBUG 

 - Got unexpected response (404): Not Found


Does anyone know what is wrong here? 

The server is a local TFS 2012 install.

Regards.

Cormick.


On Tuesday, 19 May 2015 16:18:50 UTC+1, Cormick Nugent wrote:
>
> OK Ignore this as for some reason the username and password fields where 
> not visible the first time I tried it.
>
> Thery are visible now and allow me to get past the unauthorized error.
>
> Now all I need to do s figure out the correct url to type into the Path 
> field sa I kep getting 'A repository was not found at the specified path.'
>
> Thanks again for all the help.
>
> Cormick.
>
>

-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to