Re: [ovirt-users] Using Local Harddisks on the Host for Storage Domains

2016-10-25 Thread Julian De Marchi
Hey, On 26/10/16 12:51 pm, Anantha Raghava wrote: Hello to all, Can we make use of large hard disk drives on the Hosts for shared storage domains? Use NFS on each host to export the local disk to your cluster. Ensure this is remembered, as when you want to reboot a specific node, you have

Re: [ovirt-users] Hosted Engine oVirt 3.6 iscsi multipath

2016-07-20 Thread Julian De Marchi
On 20/07/2016 5:28 PM, Simone Tiraboschi wrote: On Wed, Jul 20, 2016 at 7:09 AM, Julian De Marchi <jul...@jdcomputers.com.au> wrote: heya-- i have an ovirt 3.6 installation. all my iscsi LUNs are mulipath, however the hostedengine storage is not. i tried to import the hostedengine s

[ovirt-users] Hosted Engine oVirt 3.6 iscsi multipath

2016-07-19 Thread Julian De Marchi
heya-- i have an ovirt 3.6 installation. all my iscsi LUNs are mulipath, however the hostedengine storage is not. i tried to import the hostedengine storage domain into my cluster but got a warning it is controlled via another oVirt cluster. i accepted the warning and imported anyway, but

Re: [ovirt-users] Educational use case question

2016-04-13 Thread Julian De Marchi
Hey Michael, > I am teaching IT subjects in TAFE (a kind of post-secondary technical > college) in Australia. Great news for this tech to be in tafe. I remember my time at Logan tafe got me into linux. We are currently looking for a virtualisation platform that will allow students to

Re: [ovirt-users] [UPDATE] oVirt update process

2015-12-21 Thread Julian De Marchi
On 21/12/2015 5:23 PM, Oved Ourfali wrote: In order to upgrade a cluster you need to press right click and upgrade for each host in the cluster. Note that this option exists only if there is indeed actually an upgrade available for the host. Also note that it will love migrate all running VMs to

Re: [ovirt-users] [UPDATE] oVirt update process

2015-12-21 Thread Julian De Marchi
On 22/12/2015 4:43 PM, Oved Ourfali wrote: On Dec 22, 2015 00:36, "Julian De Marchi" <jul...@jdcomputers.com.au> wrote: On 21/12/2015 5:23 PM, Oved Ourfali wrote: In order to upgrade a cluster you need to press right click and upgrade for each host in the cluster. Note

[ovirt-users] [UPDATE] oVirt update process

2015-12-20 Thread Julian De Marchi
Hey, I have updates ready for my oVirt cluster. 3.6.1.3 from 3.6.0.1 What is the process for updating a cluster? I've looked in the admin guide, and couldn't find the info I'm after. A step by step guide would be nice. Many thanks! --julian ___

Re: [ovirt-users] Node not talking NFS to Node.

2015-11-26 Thread Julian De Marchi
On 26/11/2015 10:05 PM, admin wrote: (cwd None) Thread-19211::ERROR::2015-11-26 11:56:23,213::storageServer::213::Storage.StorageServer.MountConnection::(c onnect) Mount failed: (32, ';mount.nfs: Connection timed out\n') Traceback (most recent call last): File

Re: [ovirt-users] hosted-hs-agent

2015-11-19 Thread Julian De Marchi
On 19/11/2015 9:02 PM, Martin Sivak wrote: Hi Julian, sorry for the late reply.. we had holidays here. Can you please give us the broker.log too if you ever encounter this again?. Anyway, glad to hear it resolved itself after reinstall. That's ok. Even the best need a break. :) I will give

Re: [ovirt-users] [EVENTS] oVirt event about storage domain

2015-11-19 Thread Julian De Marchi
On 17/11/2015 9:03 PM, Simone Tiraboschi wrote: It should be automatically imported; we have an open bug about that: https://bugzilla.redhat.com/1269768 We are going to fix it for 3.6.1 This doesn't really affect other VMs cause you still have to create a second storage domain for regular VMs.

Re: [ovirt-users] [EVENTS] oVirt event about storage domain

2015-11-16 Thread Julian De Marchi
Bump... On 16/11/2015 9:44 AM, Julian De Marchi wrote: heya-- I am running a 3.6 cluster using hosted-engine. I have finally got the cluster running and left it over the weekend. Today however in my Events panel in the manager interface I am seeing this entry: The Hosted Engine Storage Domain

[ovirt-users] [EVENTS] oVirt event about storage domain

2015-11-15 Thread Julian De Marchi
heya-- I am running a 3.6 cluster using hosted-engine. I have finally got the cluster running and left it over the weekend. Today however in my Events panel in the manager interface I am seeing this entry: The Hosted Engine Storage Domain doesn't no exist. It should be imported into the

Re: [ovirt-users] hosted-hs-agent

2015-11-15 Thread Julian De Marchi
This issue is now resolved. I re-installed the cluster, and this error never came back. On 11/11/2015 5:59 PM, Sandro Bonazzola wrote: On Wed, Nov 11, 2015 at 6:52 AM, Julian De Marchi <jul...@jdcomputers.com.au wrote: Heya-- Having issues starting ovirt-ha-agent on centos7. Any id

[ovirt-users] [BACKUPS] oVirt 3.6 Backups

2015-11-15 Thread Julian De Marchi
heya-- Trying to get oVirt backups working after seeing the notifications in my admin interface that no backups have occurred. I am having a few dramas running it. First if I just run engine-backup mode=backup it fails as it does not have a default option for a log file. So I musy run

Re: [ovirt-users] [BACKUPS] oVirt 3.6 Backups

2015-11-15 Thread Julian De Marchi
On 16/11/2015 4:43 PM, Yedidyah Bar David wrote: It's most probably [1]. If it's something else, please provide full command line and log. Thanks! The below command worked flawlessly. Thanks so much! /usr/bin/engine-backup --mode=backup --file=`pwd`/test.tar --log=/tmp/test --julian

[ovirt-users] [SOLVED] Re: oVirt 3.6 disk speeds

2015-10-22 Thread Julian De Marchi
heya-- Issue came down to memory. The engine had 4095MB while my test VM had 1048MB. Bumping up memory on my test VM saw speeds increase. In any case, 48 - 60MBs is my real speed. Time for iozone. Hopefully this helps others. --julian On 23/10/2015 1:55 PM, Julian De Marchi wrote: heya

[ovirt-users] oVirt 3.6 disk speeds

2015-10-22 Thread Julian De Marchi
heya-- Playing around with oVirt 3.6 on some new kit before I rack and stack in the DC. - Dell Eql PS4210(Raid-6) - Dell R630 - Dell N400 10GB switch I have my 10GB interfaces bonded and in a port-channel. I have setup a basic 3.6 oVirt self-hosted stack. I am seeing some pretty big

Re: [ovirt-users] oVirt Engine redundant ?

2015-10-11 Thread Julian De Marchi
On 12/10/2015 1:56 AM, Nico wrote: Hello I got a question regarding the redundancy of oVirt Engine; where we can control everything through the GUI; aka the vCenter. Initially; my setup was on a single server; installed following the doc AllinOne. Then after; i figured out that i would need

Re: [ovirt-users] [STORAGE] Remove detached storage from list

2015-02-08 Thread Julian De Marchi
On 08/02/15 22:38, Aharon Canan wrote: I tried to reproduce your issue and failed (Using POSIX domain), I can destroy the SD even if it is unattached. Mine is NFS Domain. Can you provide some more info? When I go into the storage view vis the Data Center asset on the left I can view my 3

[ovirt-users] [STORAGE] Remove detached storage from list

2015-02-05 Thread Julian De Marchi
Heya-- I currently have two storage domains in the detach list in Ovirt 3.5. These are old storage domains that can no longer me mounted. I'm trying to find a way to remove these as I can't just attach them again to destroy them. Any help would be awesome! --julian

Re: [ovirt-users] [STORAGE] Adding posix compliant FS

2015-01-07 Thread Julian De Marchi
Sorry for belated reply... Holidays etc... On 12/18/14 16:12, Vered Volansky wrote: Hi Julian, Hi Vared, Please see my questions inline. Answered inline, not trimmed to keep context for all. Vered - Original Message - From: Julian De Marchi jul...@jdcomputers.com.au To: Vered

Re: [ovirt-users] [STORAGE] Adding posix compliant FS

2015-01-07 Thread Julian De Marchi
On 12/18/14 18:23, Gianluca Cecchi wrote: On Thu, Dec 18, 2014 at 7:12 AM, Vered Volansky ve...@redhat.com wrote: Hey Vered, IIUC the you have a self-created lvm, to which you're trying to connect as posix using ovirt. If that's the case please try to manually change the device's

Re: [ovirt-users] [STORAGE] Adding posix compliant FS

2015-01-07 Thread Julian De Marchi
On 12/21/14 06:59, Nir Soffer wrote: - Original Message - From: Julian De Marchi jul...@jdcomputers.com.au To: Vered Volansky ve...@redhat.com Cc: users@ovirt.org Sent: Wednesday, December 17, 2014 4:29:36 PM Subject: Re: [ovirt-users] [STORAGE] Adding posix compliant FS On 17/12/14 21

Re: [ovirt-users] [STORAGE] Adding posix compliant FS

2014-12-17 Thread Julian De Marchi
@blade01 ~]# ls /dev/VolGroup/lv_images -lh lrwxrwxrwx 1 root root 7 Dec 15 16:52 /dev/VolGroup/lv_images - ../dm-2 [root@blade01 ~]# ls /dev/dm-2 -lh brw-rw 1 vdsm kvm 253, 2 Dec 15 16:52 /dev/dm-2 Regards, Vered - Original Message - From: Julian De Marchi jul...@jdcomputers.com.au

Re: [ovirt-users] [STORAGE] Adding posix compliant FS

2014-12-16 Thread Julian De Marchi
and add a line to the sudoers entry I can test this idea. [...] - Original Message - From: Julian De Marchi jul...@jdcomputers.com.au To: users@ovirt.org Sent: Tuesday, December 16, 2014 4:40:04 AM Subject: Re: [ovirt-users] [STORAGE] Adding posix compliant FS On 12/16/14 08:57, Julian De

Re: [ovirt-users] [STORAGE] Adding posix compliant FS

2014-12-16 Thread Julian De Marchi
, Julian De Marchi wrote: On 16/12/14 17:20, Aharon Canan wrote: Did you chown 36:36 the folder to get the right permissions for adding to ovirt? That's the thing. Ovirt actually creates that dir when I go and try to add the storage. It mounts the LVM device to that dir then fails. In the logs I

[ovirt-users] [STORAGE] Adding posix compliant FS

2014-12-15 Thread Julian De Marchi
Heya-- I'm using ovirt 3.5 and trying to add a posix compliant FS to a node in my cluster. The storage I'm trying to add is contained within LVM. Below is a link to my log files on the node where I'm trying to attach the storage. http://pastebin.com/fzN9ktAX I've read the ovirt manual for