Man in a van wrote: 
> Mark,
> 
> I have two thoughts,
> 
> 1. Maybe the power suply for the Touch is failing (on the usb output
> side) although I have found that they run quite well, even from a
> battery 'phone recharger.
> 
> and
> 
> 2. Triode recommended to try a simple passive USB2 bus, between the SBT
> and the DAC
> 
> https://uk.hama.com/039776/hama-usb-20-hub-14-bus-powered-black
> 
> For the Playlists in Spotty, search in the Spotty thread for Spotty
> Client ID info.
> 
> Ronnie
> 
> 
> 3. try a different certified usb2 cable cheap printer type is fine


Ronnie
Thanks for the further thoughts. I really appreciate it.

1. I have used both an iFi 5 volt 2.5 amp aftermarket power supply and a
2.4 amp USB "phone charger" (my usual way of powering the Touch). No
difference.

2. My understanding has always been that a powered bus is only necessary
for DACs that operate solely USB power. Besides, the Touch/Burson has
operated fine for over two years - never a hiccup. I also checked the
compatibility spreadsheet and users report that Bursons don't need a
hub. I have read that some DACs do require that the 5 volt USB power be
present to trigger operation. I think the Burson is one.

2 1/2. I searched for "Spotty Client ID" as you suggested. I found
nothing pertinent to the playlist folder structure. Are you saying that
Spotty does support multi-level folders? If so, could you be more
specific.

3. Did try a different USB cable (it WAS from a printer) and saw no
change. I then installed an OTG cable on my Android phone, and connected
with my usual USB cable to the DAC and it worked fine. This says to me
that the cable is OK and that the USB input on the DAC is working. 

So, I still think that somewhere in the process of firmware and EDO
installs, uninstalls, and reinstalls, the "bit" that controls the 5 volt
power on was switched to "off". If this is the case, a powered hub would
likely "fix" the problem.

The thing is, I move my Touch and headphone amp to at least 5 different
places in the house depending on things like ambient noise, potential to
disturb others, weather (listening out on the deck is wonderful), and
visiting 3 year old grandchildren. The headphone amp plugs in to 120v
and the Touch is battery powered - nice and simple. Adding another
device, the attendant cables and a wall wart complicates that a lot. The
weatherproof outlet on the deck won't accept a wall wart so then I'd
need to add a powerstrip to the mix.

I'd really like to get the Touch/Burson working properly again.

I am pretty confident that this problem can be fixed. 

Why confident, you ask. I had the same exact thing happen a while back,
when I attempted to install the Spotify "Family" plugin which required a
server and firmware update. After days of reading every
hopefully-helpful post, and trying everything I could think of
(including reverting to 7.7.5), I had degenerated to mindlessly trying
"stuff". Some combination of what I did finally worked. USB played music
again. But, by that time I was basically brain dead and could not put my
finger on what exactly the magic combination of steps made it happen. At
that time I swore that I would never update again, stay with 7.7.5
forever. The end of support for the Triode Spotify plugin forced me into
breaking that promise. I was very careful applying the update, but
disaster happened anyway. Certainly has me swearing again.

So I know it can be fixed. The question is how? Hopefully someone who
has tackled this before will stumble onto this thread.


------------------------------------------------------------------------
markbrauer's Profile: http://forums.slimdevices.com/member.php?userid=63564
View this thread: http://forums.slimdevices.com/showthread.php?t=94512

_______________________________________________
Touch mailing list
Touch@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/touch

Reply via email to