Thanks for your assistance Ben... much appreciated.

Would love to get to the bottom of why this is happening on the new
login page vs. the old one (the old one was fine).


On May 3, 6:35 pm, Ben Ward <benw...@twitter.com> wrote:
> Hi Chris, Matthieu and any others running into this issue:
>
> On May 3, 2011, at 5:00 PM, LoungeFlyZ wrote:
>
> > Something has changed in the last few days and now the page is
> > rendering a little "better" but scrolling/panning/zooming isnt working
> > & i cant enter text in the username or password fields.
>
> > Is there anything i can do to help diagnose this issue?
>
> The update we put out this morning fixes the general rendering of the OAuth 
> screen in WP7 (there's a couple more minor layout improvement tweaks coming 
> as well, but the blocking problem is rectified.) It now works perfectly in 
> Mobile IE on the phone, but for reasons which are inexplicable, loading the 
> exact same page within a phone:WebBrowser control in an application suffers 
> from cropped rendering and the no-scrolling behaviour described here.
>
> Having spent a few hours in Visual Studio, and reproduced it, it appears you 
> can work around the issue by setting IsScriptEnabled="False" on the control.
>
> I'll continue to investigate what's causing the render bug, but the above fix 
> should hopefully set everybody running again.
>
> Thanks for your patience, and to Chris and Matthieu for corresponding with me 
> on Twitter whilst debugging the issue.
>
> Ben

-- 
Twitter developer documentation and resources: http://dev.twitter.com/doc
API updates via Twitter: http://twitter.com/twitterapi
Issues/Enhancements Tracker: http://code.google.com/p/twitter-api/issues/list
Change your membership to this group: 
http://groups.google.com/group/twitter-development-talk

Reply via email to