paul- wrote: 
> PiCore is a different beast.  There is a bit more to build modules, I
> have included the normal perl libraries, and can add this.   Have you
> tried Shairtunes2W instead?  That plugin has been tested.

Hi paul,

I've used Shairtunes2W (Shairtunes2 fork) successfully for some time,
until yesterday. Philippe recently updated the plugin and now it won't
load. He thinks it may have been due to me updating perl but my version
of LMS (and I assume my version of perl 5.24) hasn't been updated since
March. I tried downgrading picoreplayer to 3.20 (from 3.21 I updated
last Sunday) to no avail. This is what Philippe said:

"I made a mistake in that change but that will likely not solve your
problem (now corrected in 0.71.0). You have likely upgraded your Perl
version since last time you used the plugin. I'm providing binaries for
a few Perl builds, but I can't do that for all of them. I've built for a
5.24.2 but it seems that you have a 5.24.0 and there is some
incompatibilities. You have two options

1/ Update to 5.24.2
2/ install the libraries youself using CPAN. I don't know how piCore
would let you do that
3/ find openSSL::RSA, openSSL::Random and openSSL::BigNum for 5.24.0
somewhere and install them"

alnames's Profile:
View this thread:

unix mailing list

Reply via email to