Thank you for your quick reply,, it's --enable-domainquotas not --enable-domain-quotas

Yes, and they didnt work in versions 5.4.25 or below, all relevant code as i remember now was commented out so any configure options didnt have any effect. My bad....ignore the question.

As for the reason of turning it the moment we only work with mailbox limits. and we dont want mailboxes to limit eachother because some clients have a client per mailbox. So that wouldn't be fair to their other clients.


/sbin/ldconfig solved the shared object error message. Is this going to change in future versions or is this manual command going to be part of the installation procedure?

After changing this, adding a domain (vadddomain) worked.. vdeldomain, however did not. Not sure why yet, will get back to you, im guessing however it is a misconfigured database user.


 # vi /home/vpopmail/etc/vusaged.conf
 # vi /home/vpopmail/etc/vusagec.conf

As for this "missing" config file. Yes, I ran "make install". I now see they are both in /home/vpopmail/etc/vpopmail/ and not in /home/vpopmail/etc/ is this intended? or is this a typo in the INSTALL file or are they placed in the wrong directory ?

/etc/init.d/vusagd did start however, i am going to experiment with it and see how it performs.


As for the LSB (Linux Standard Base) tags..I think the implementation is relatively new. More information is here:


- Wouter van der Schagt


Reply via email to