Hash: SHA1

Wouter van der Schagt wrote:
> Thank you for your quick reply,
>> ..er, it's --enable-domainquotas not --enable-domain-quotas
> Yes, and they didnt work in versions 5.4.25 or below, all relevant code
> as i remember now was commented out so any configure options didnt have
> any effect. My bad....ignore the question.

Right, but 5.5 addresses those issues and fixes them. :)

> As for the reason of turning it off...at the moment we only work with
> mailbox limits. and we dont want mailboxes to limit eachother because
> some clients have a client per mailbox. So that wouldn't be fair to
> their other clients.

Don't set a domain quota and it won't enforce one.  Just an FYI.

> /sbin/ldconfig solved the shared object error message. Is this going to
> change in future versions or is this manual command going to be part of
> the installation procedure?

The issue will be resolved with a linker flag which I accidentally did not
re-implement when re-writing parts of the build system.

> After changing this, adding a domain (vadddomain) worked.. vdeldomain,
> however did not. Not sure why yet, will get back to you, im guessing
> however it is a misconfigured database user.

I'll need an error, or some sort of other info other than 'did not work' :)
Please let me know any issues you come across.  5.5 will become the development
version soon.

>>  # vi /home/vpopmail/etc/vusaged.conf
>>  # vi /home/vpopmail/etc/vusagec.conf
> As for this "missing" config file. Yes, I ran "make install". I now see
> they are both in /home/vpopmail/etc/vpopmail/ and not in
> /home/vpopmail/etc/ is this intended? or is this a typo in the INSTALL
> file or are they placed in the wrong directory ?

Woops!  Must be some issue with the FHS compliance pathing.  I'll look into it.

> /etc/init.d/vusagd did start however, i am going to experiment with it
> and see how it performs.

I have it running on several large production servers.  If there's anything that
should be stable, it should be that daemon.  Several months of development and 
went into that code.

> As for the LSB (Linux Standard Base) tags..I think the implementation is
> relatively new. More information is here:
> http://refspecs.freestandards.org/LSB_3.1.0/LSB-Core-generic/LSB-Core-generic/tocsysinit.html

I will look at this.
- --
    Matt Brookings <m...@inter7.com>       GnuPG Key D9414F70
    Software developer                     Systems technician
    Inter7 Internet Technologies, Inc.     (815)776-9465
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


Reply via email to