I am surprised no one has mentioned this. I looked up power consumption
on the SR5 and it shows 800 to 1300 mA each. You state your power supply
is 700mA. I did not look up power consumption for the RB532 but I would
think you would need at least a 3A supply. 

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On
Behalf Of Brian Rohrbacher
Sent: Tuesday, September 12, 2006 11:51 AM
To: WISPA General List
Subject: Re: [WISPA] MT power supplies

So, does anyone know if it looks like I would be fine on the power side 
of things?
I have tweaked the ethernet port settings for no gain.

Next step is to get climbing 280ft to replace board, but I'd like to 
confirm power first.

Brian

Brian Rohrbacher wrote:

> I have a RB 532 on 300 foot of cat 5 with 2 sr5.
> I'm using poe 48v .700a power supply.
> I'm seeing weirdness.
>
> Do I have enough "juice"
>
> Brian

-- 
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/



This electronic communication (including any attached document) may contain 
privileged and/or confidential information.  This communication is intended 
only for the use of indicated e-mail addressees.  If you are not an intended 
recipient of this communication, please be advised that any disclosure, 
dissemination, distribution, copying, or other use of this communication or any 
attached document is prohibited.  If you have received this communication in 
error, please notify the sender immediately by reply e-mail and promptly 
destroy all electronic and printed copies of this communication and any 
attached document.
Unauthorized interception of this e-mail is a violation of federal criminal law.
--
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

Reply via email to