On Mon, Jan 16, 2006 at 01:12:46PM +0100, Philipp von Weitershausen wrote:
| Sidnei da Silva wrote:
| > On Mon, Jan 16, 2006 at 12:26:09PM +0100, Philipp von Weitershausen wrote:
| > | Then again, Zope 2.9 is "stable" (people don't really trust a .0
| > | release) and we could release Five 1.4 any time after Rocky is done. So
| > | there's really no reason for people NOT to upgrade, I guess.
| > 
| > There is at least one reason: People running python2.3 must switch to
| > python2.4 for Zope 2.9. That's somewhat painful, at least on
| > Windows.
| AFAIK installing multiple Python versions on Windows isn't a problem.
| Plus, doesn't Zope 2 ship with its own Python anyways?

Yes, the issue is not installing python, but packaging Zope. People
building installers for Windows have to have a MSVC > 7 and there
might be a significant amount of work involved on making all
dependencies of those installers work on Python2.4.

Sidnei da Silva
Enfold Systems, LLC.
Zope-CMF maillist  -  Zope-CMF@lists.zope.org

See http://collector.zope.org/CMF for bug reports and feature requests

Reply via email to