----- Original Message ----- From: "Ken Winter" <[EMAIL PROTECTED]>
To: "'Zope List'" <zope@zope.org>
Sent: Friday, January 19, 2007 8:52 AM
Subject: RE: [Zope] FW: Problem Starting Zope after Installation

Here is the .bat file:

@set PYTHON=C:\Program Files\Zope-2.8.8-final\bin\python.exe
@set ZOPE_HOME=C:\Program Files\Zope-2.8.8-final
@set INSTANCE_HOME=C:\Zope-Instance
@set SOFTWARE_HOME=C:\Program Files\Zope-2.8.8-final\lib\python
@set CONFIG_FILE=C:\Zope-Instance\etc\zope.conf
@set ZOPE_RUN=%SOFTWARE_HOME%\Zope2\Startup\run.py
"%PYTHON%" "%ZOPE_RUN%" -C "%CONFIG_FILE%" %1 %2 %3 %4 %5 %6 %7

It is exactly as provided in the Zope 2.8.8 installation kit, except that I
added the "pause" at the end so I could take a screen shot. I run it just
by clicking on its Windows icon, so there are no calling parameters.

I just noticed that the screen shot I sent earlier did not show the whole
"session", so I attach a complete one here.

Yes, "...ateTime\DateTuime.py" my last message was a typo.
<~ Thanks again
<~ Ken

I know exactly zip about zope on windows (i'm a linux user), but it looks like the zope installer is not finding python on your system ('datetime' is a python module; 'DateTime.py' is a Zope module).

You can test your python installation by running python (the version specified by the .bat file: C:\Program Files\Zope-2.8.8-final\bin\python.exe), and then at the python prompt type: from datetime import datetime
and see what happens.

good luck!


Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to