----- Original Message ----- From: "Ken Winter" <[EMAIL PROTECTED]>
To: "'Jonathan'" <[EMAIL PROTECTED]>; "'Zope List'" <zope@zope.org>
Sent: Friday, January 19, 2007 9:45 AM
Subject: RE: [Zope] FW: Problem Starting Zope after Installation

Jonathan ~

I tried your suggestion and got basically the same error (see attached
screen shot).  What does that imply about what to do next?

~ Thanks again
~ Ken

I just checked an older version of python (2.3.4) on my linux server and the 'from datetime import datetime' command worked just fine, so your 2.3.5 version should have 'datetime'. All i can think of is that your python installation is pooched. Can you 'uninstall' python, and then download/re-install a fresh version?


-----Original Message-----
From: Jonathan [mailto:[EMAIL PROTECTED]
Sent: Friday, January 19, 2007 9:22 AM
To: Ken Winter; 'Zope List'
Subject: Re: [Zope] FW: Problem Starting Zope after Installation

I know exactly zip about zope on windows (i'm a linux user), but it looks
like the zope installer is not finding python on your system ('datetime'
a python module; 'DateTime.py' is a Zope module).

You can test your python installation by running python (the version
specified by the .bat file: C:\Program
Files\Zope-2.8.8-final\bin\python.exe), and then at the python prompt
from datetime import datetime
and see what happens.

good luck!


Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to