EXPECTED_FAILURE does *not* mean "negative test". It means "this is broken, we know it's broken, and we're working on it". That's why you have to supply a bug number to the macro. It probably should be renamed "KNOWN_BUG". -- https://code.launchpad.net/~zorba-coders/zorba/feature-json_parser/+merge/89616 Your team Zorba Coders is subscribed to branch lp:zorba.
-- Mailing list: https://launchpad.net/~zorba-coders Post to : email@example.com Unsubscribe : https://launchpad.net/~zorba-coders More help : https://help.launchpad.net/ListHelp