On Monday 10 June 2002 17:06, Christian Geisert wrote:
>. . .
> 1) Declare that Fop needs JDK1.3

Could cause confusion with Cocoon users - Cocoon requires JDK1.2.

> 2) Remove truetype font support from AWT viewer

+0

> 3) Compile Fop with JDK1.3 (which will be done anyway)
> and state in the release notes that compiling with JDK1.2
> and using truetype fonts in the AWT viewer does not work.

+1 
If I understand correctly, a version compiled with 1.3 would run ok on 1.2 
except for these truetype fonts? Then fine.

-Bertrand

---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, email: [EMAIL PROTECTED]

Reply via email to