柳澤です。

On Fri, 11 May 2007 20:36:41 +0900
宮楠 勝行 <[EMAIL PROTECTED]> wrote:

> >最早、4系列はサポートされていないですからね。
> >http://www.freebsd.org/security/#adv
> >
> >ちなみに、5.5Rは来年の5月までです。
> 
>  なるほど。できれば、6.2Rにしておく方がよいのでしょうか。

インストール後にマイナーバージョンアップをするつもりが無いなら
サポート期間が4ヵ月長い5.5Rを使い続けるというのも手だとは思います。
しかし、5.5Rが5.x系列の最終リリースであることを考慮すると、
6.2Rにした方が今後アップデートしやすくなると思います。

6.xにする懸念事項としてはファイルの破損がありますが、0,1,2と
リリースを重ねてきた今ではそういう問題は無くなっていると思います。
ファイルの破損を懸念するのは5.xから6.xへの大きな変更に
ファイルロックの細粒度化によるファイル入出力処理性能の向上が
あるからです。

>  実は、アップグレードを試していた末に、system call errorとか
> が起動時に出て、init: setty repeating too quickly on port〜な
> メッセージが出まくって、実験用PCのシステムが壊れてしまいま
> したので、もう一度4.9R環境作り直してやり直しです。(勉強が足らない)

カーネルのバージョンとユーザーランドのアプリケーションが
不整合を起こしているようですね。もしかして、ここで古いカーネルで
起動してませんか?

この不整合で悩まされるというのもバイナリアップデートをお薦めする
理由ではあります。

>  「STABLE」ってバージョンは、どのような位置づけのバー
> ジョンなんでしょうか? 見たまんまで中継ぎ?

詳しい説明は下記ドキュメントにまかせますが、端的にいえば各々の
安定メジャーバージョンの最前線バージョンということになるでしょう。
ただ、メジャーバージョンを複数維持し続けるのはメンテナーに
大きな負担となりますので、現在では5-STABLEと6-STABLEしかメンテナンス
されていません。

http://www.freebsd.org/doc/ja_JP.eucJP/books/handbook/current-stable.html

-- 
-------------------------------------------------------
Yoshisato YANAGISAWA <[EMAIL PROTECTED]>
Dept. of Mathematical and Computing Sciences,
Graduate School of Information Science and Engineering,
Tokyo Institute of Technology.
/* If you are an *BSD user, let's join http://bsdstats.org/ */

メールによる返信