Yes if version 3.1 and above.
Harry Potter: Spells will work on any iPhone or iPod touch with operating
system version 3.1 and above.




----- Original Message ----- From: "Blind Trek" <theblinddj...@gmail.com>
To: "Gamers Discussion list" <gamers@audyssey.org>
Sent: Monday, November 09, 2009 2:11 PM
Subject: Re: [Audyssey] Harry Potter Spells game


Will this also work on the iPod touch firmware?
As they do run the same firmware.



---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to