Hi Bryan,
I know. That bug has been driving me crazy. I've experienced it
first-hand, one of my beta testers, and now you. Unfortunately,
despite an extensive search through the code I haven't nailed down the
cause of that particular bug yet. It wasn't serious so I didn't bother
spending days perhaps weeks trying to find it before releasing beta
13. However, it  definitely has been logged and is on my list to fix
as soon as I can.


On 7/5/10, Bryan Peterson <bpeterson2...@cableone.net> wrote:
> I notice that the bug with the torch sound seems to be back. Last time I
> played I had a torch that I'd lit, then it went out. Then I found another
> torch and relit it immediately. The sound played twice, creating a sort of
> echo effect sort of like on those old getto blaster stereos where you could
> play both tape decks at the same time. Anyway, the torch eventually went out
> but there was still a torch sound playing, which continued through the rest
> of level one and on into level two. Then when I exited to the main menu the
> torch sound carried over to there.
> We are the Knights who say...Ni!

---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to