Hi,

Unfortunately this is true. Eloquence is actually Sapi 4 based not
Sapi 5 based. The Dectalk has its own API. Although Fonix did produce
a Sapi 5 compatible version of Fonixtalk, AKA Dectalk, for a while.
However, it is my understanding they discontinued the Sapi 5 version
of Fonixtalk.

The best way to support Eloquence is to purchase an SDK for it and
wrap Viavoice Outloud directly. It is pretty simple to do and the API
for Eloquence AKA Viavoice Outloud is very straight forward for a C++
developer. Problem is that the SDK costs quite a bit to license.

Cheers!






On 1/20/11, Damien Pendleton <dam...@x-sight-interactive.net> wrote:
> Hi Dark,
> Synth voices like Eloquence and Dectalk are hard to get for SAPI 5 though. I
> tend to find with SAPI that you go from one extreme to the other. Either a
> low-sampled, quick but hard to understand one, or a high-sampled, large,
> slow, laggy, easy to understand one. However they all seem to be
> sample-based rather than formant-based.
> Regards,
> Damien.

---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gamers@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to