Dave M G <[EMAIL PROTECTED]> writes:

> And still, when I select to print from within GIMP, it and click the 
> button that says "About", it says I'm using "GIMP-Print 4.2".
> So, as far as I can tell, I've done everything to install Gutenprint on 
> my system, but GIMP isn't giving me any indication that it's using the 
> latest Gutenprint drivers.

I don't know Ubuntu, but in Debian (which is similar) there is a
package called gimp-print which is at version 5.0.0-3 right now and
contains the print plugin for Gimp.  What version do you have


Gimp-user mailing list

Reply via email to