I don't have this problem. So far. Seems to be another of these
case-sensitive bugs that reappear everytime one has not the time to deal
with them...

regards,

Heiko Vachek
elektronik 21 GmbH
E-Mail: [EMAIL PROTECTED]

Webseite:       http://www.elektronik21.de
 

> -----Original Message-----
> From: Brad Velander [mailto:[EMAIL PROTECTED]]
> Sent: Thursday, September 13, 2001 4:37 PM
> To: 'Protel EDA Forum'
> Subject: Re: [PEDA] Mechanikal Layers are disappearing
> 
> 
> Waldemar,
>       you are seeing the exact same effect that I do when I 
> use mechanical
> layers 5 - 16. The above mentioned mechanical layers only 
> seem to display
> reliably or properly when they are the current layer.
>       It seems to be a bug or coding deficiency with the program that
> effects the new mechanical layers which were added to P99SE. 
> I have not
> found, nor heard of any work around. I hope that it is on 
> somebody's buglist
> and will be fixed in subsequent service packs.
>       Anybody else ever find a work around or a fix for this issue?
> 
> Brad Velander,
> Lead PCB Designer,
> Norsat International Inc.,
> #300 - 4401 Still Creek Dr.,
> Burnaby, B.C., V5C 6G9.
> Tel. (604) 292-9089 direct
> Fax (604) 292-9010
> website www.norsat.com
> 
> 
> > -----Original Message-----
> > From: Waldemar Kulajew [mailto:[EMAIL PROTECTED]]
> > Sent: Thursday, September 13, 2001 5:49 AM
> > To: ProtelForum
> > Subject: [PEDA] Mechanikal Layers are disappearing
> > 
> > 
> > Hello all,
> > 
> >     I am using Mechanical Layers 5 +6 first time and run 
> > into an famous effect: my
> > tracks an these layers disappear! Every time I set an other 
> > layer aktiv (i.e
> > TopLayer) and caus an redraw (i.e. by panning or hit [V]+[R] 
> > keys) I cant see my
> > lines any more. When I set the Llayer activ again (by 
> clicking the TAB
> > Mechanical5 ) there they are. Using the Mechlayers 1-4 will 
> > not show these
> > Problem. I am running 99SE SP6 under WIN98.
> >     I wunder if anybody else has seen these Problem and/or 
> > if anybodyknow a
> > workaround. I just wanted to sign areas for diferent 
> component hights.
> > 
> > 
> > Any comments are appreciated.
> > 
> > thanks in addvance, Waldemar
> 
> 

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to