Brad Velander wrote:
> Heiko,
>       very interesting. Now I am very interested. What sort of Protel
> display setup parameters are you using? I assume you are not using single
> layer.

Right.

 My mechanical layers 5 - 16 display just as though just they are set
> to single layer display mode. When the layer is active, they display
> properly. When I switch to another layer, mech layers 5 - 16 
> may display
> until such time as the screen is redrawn and then they disappear.

>       What sort of layer drawing order are you using? My 
> display order is:
> Current Layer
> Connection Layer
> Multilayer
> Top Layer
> Top Overlay
> Bottom Overlay
> Mechanical 4
> Midlayer 1 - 14 (in numerical order)
> Bottom Layer
> Paste (2 layers)
> Soldermask (2 Layers)
> Internal Planes (4 layers numerical order)
> Drill guide
> Keepout
> Mechanical layers (1 - 16 numerical order)
> Drill Drawing
> Visible Grids
> 

Similar. I normally use the default drawing order with some temporary
exceptions. 
(example: exchange Top Layer & Top Overlay)

>       In display preferences I have only Convert Special strings,
> Highlight in Full and Redraw Layers checked. At least as far 
> as display
> issues are concerned.

Same.

>       Since this only effects the new mechanical layers 5 - 16, I had
> immediately thought it was a typical P99SE new feature bug ("coding
> deficiency" for those who are allergic to the word bug.  8^>).
 
So far, no significant differences. Which OS and Graphics Adapter are you
using?
I can speak for W2KSP1, NT4SP6, and various versions of Matrox Millenium
(between 4 and 64 MB). 
Machines are P200MMX with 128MB, K6-III-450MHz with 128MB, Dell PIII-1GHz
with 256MB. No differences.

I know this kind of display problems only for Solder and Paste masks. 
And for Pad & Via Holes if they are not on Multi Layer of if they are
covered by another ML pad.
That can also be very misleading.

regards,

Heiko Vachek
elektronik 21 GmbH
E-Mail: [EMAIL PROTECTED]

Webseite:       http://www.elektronik21.de

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to