Hello All,

I'd like to thank everyone for their posts to my problem. Although I have
yet to try all the potential solutions, I can tell you which I have and what
the result.

1). Andrew Jenkins
suggested: bad memory
result:ran all type of diagnostics, everything passes. I also removed memory
boards to see if anything changed.
2). Mike Reagan
suggested: On-line DRC
result: I had checked this before my post that both machines had same
properties checked throughout. I tried with DRC on and off and while
slightly better with it off, it was still totally unacceptable.
3). Clive Broome
suggested: network
result: These machines are on a network, but they always have. The slow
machine is the host.
4). Brian Guralnick
suggested:CPU type and cache
result: I'm not sure how to check this, but these machines are the same make
and model bought on the same day at the same place.
5). Rene Tschaggelar
suggested: Microsoft Office
result: The Microsoft Office suite is on both machines. Only Internet
Explorer and Microsoft Outlook Express have been updated in the last 4
months or so.
6). Lloyd Goode
suggested: NT operating system, (bad font)
result:my systems are running Windows 98. (my fonts to this forum corrected)
7). Harry Selfridge
suggested: DRC and file read
result: The DRC result was stated above. I'm on a network and the file is
being read from the host (slow computer). So the file is the same with the
same DRC rules
8). Sar Saloth
suggested: cache and virtual memory
result: while I expect this to be the problem, I have yet to look into this
completely.  I will follow Sars' advice today and post results. This cache
stuff makes me crazy. Where to find all this info?
9). Abd ul-Rahman Lomax
suggested: operating system, video card, database size, re-viewing file
result: windows 98
 I thought that maybe it was the video, I loaded newest drivers and did
diagnostics and nothing improved.
The file size is 3,017kb using Windows File System. This is typical of
boards that I've been doing.
I don't believe reviewing this file would help. I've tried other files to
see if the speed would be different and the results are the same.
10). JaMi Smith
suggested:DRC, CD install
result: DRC has been addressed and only slight difference. The software was
installed from the same CD.


I want to thank all those who responded. I may have sent people in the wrong
direction by comparing 2 machines. Forget that there is another machine
involved, it should not take 8 seconds to move text on an 0805 type part and
2 minutes plus on a larger chip.
I will try to address the cache/memory issue today if I can (some work needs
to get done).

Anyone else with advise, keep it coming!


----- Original Message -----
From: Bob Jones
To: [EMAIL PROTECTED]
Sent: Wednesday, February 13, 2002 1:54 PM
Subject: [PEDA] Performance difference between 2 of the same machines

Here's the problem:
2 identical computers, Compaq 500 Mhz, bought at the same time, same place,
2 years ago.

computer 1 has 440 MB Ram , 2650 virtual memory free, recently defragged and
software newly loaded.

computer 2 has 216 MB Ram, 850 virtual memory free.

Now the problem:

On computer 2, I move text for an 0805 and it takes 3 seconds to get mouse
back.

On computer 1 ,I move same text it takes 8 seconds

when I do this for a 28 pin SOP it takes computer 2 - 4 seconds and computer
1 - ready for this - 2 minutes and 12 seconds.

Needless to say this is totally unacceptable to do silkscreen on a whole
design. I've checked everything I can think of. All the preferences are the
same, the database is the same one for both.

Other programs seem to operate the same between both machines, so it seems
to be Protel related. I don't have anything running like virus checking or
programs to slow things down.

Any help please!!

Bob Jones
Digitized Technologies
2 Summit Road
P.O.Box 7284
Prospect, CT. 06712-1541
Tel: 203-758-6312
Fax: 203-758-3338
email: [EMAIL PROTECTED] <mailto:[EMAIL PROTECTED]>
[EMAIL PROTECTED] mailto:[EMAIL PROTECTED]





* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * *

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to