| Here's the problem:
| 2 identical computers, Compaq 500 Mhz, bought at the same time, same place,
| 2 years ago.
|
| computer 1 has 440 MB Ram , 2650 virtual memory free, recently defragged and
| software newly loaded.
|
| computer 2 has 216 MB Ram, 850 virtual memory free.
|
| Now the problem:
|
| On computer 2, I move text for an 0805 and it takes 3 seconds to get mouse
| back.
|
| On computer 1 ,I move same text it takes 8 seconds
|

Q1: How did you get such a weird maximum memories for each system?
Q2: Is Protel the only program giving you this speed difference?
Q3: Have you tried a general windows system performance gauge on each system?  Not
sure what you should use, maybe someone in the group could recommend a good tool.
Q4: In the bios for both PCs, have you set optimized for speed defaults?
Q5: Anything else you could think of different between the 2 systems?

____________
Brian Guralnick
-------------------------------------------------------------------------------------
-------------------
Comedy clips:
ftp://ftp.point-lab.com/quartus/Public/MP3/Simpsons-FatFingers.mp3  -53K
ftp://ftp.point-lab.com/quartus/Public/MP3/Simpsons-Moe-LieDetector.mp3  -166K
-------------------------------------------------------------------------------------
-------------------


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to