I found the Atmel.dl file use by WinCUPL and copied to Protel's PLD
directory, and that worked too.  However, it doesn't display the ATF15xx
technology details if you know what I mean.  There must be another file that
needs to be patched.

Jeff Stout


----- Original Message -----
From: <[EMAIL PROTECTED]>
To: "Protel EDA Forum" <[EMAIL PROTECTED]>
Cc: "matt" <[EMAIL PROTECTED]>
Sent: Wednesday, June 12, 2002 10:36 AM
Subject: Re: [PEDA] Protel PLD/CUPL Question


>
>
> If you look in the Design Explorer 99 SE\Library\PLD directory you will
find the
> files for Protel PLD including Atmel.DL which as I recall contains the
info you
> are looking for.  I did this type of thing more than 2 years ago so I
can't
> remember exactly, but all CUPL files are there. At one point with Protel
99 PLD
> was fighting me so much that I created the CUPL file in Protel than
compiled it
> with WINCUPL. Later with Protel 99 SE I compiled it fine.
>
> I just changed the ATMEL.DL file and the PLD configure options changed to
match,
> so I suspect this is the file you want to copy.
>
>
> You might also try renaming the Protel PLD directory to something else
then
> copying the Atmel PLD directory over, so the full version of Protel uses
the
> Atmel Files.
>
> Rob
>
>


************************************************************************
* Tracking #: 1985E639390471478A4202BF433B83B700BBA588
*
************************************************************************

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to