Michael,

Your P2 may not be able to support 2000 Professional.  I had lockup
problems under 2000 professional on a P3 machine.  These lockup problems
did not seem to occur under Protel.  I have since moved to a P4 with win
XP Pro and have NO problems.

Dave Adams
Electronics Design Engineer
Safco Corporation
5404 Touhy Ave.
Skokie, Il 60077
Phone: (847)677-3204
Fax : ( 847)677-4970
Cell: (630)460-3720


-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]] 
Sent: Wednesday, January 08, 2003 10:31 AM
To: Protel EDA Forum
Subject: Re: [PEDA] Protel99SE keeps locking up


The odd thing is that the setup I have is nearly the same as a collegue,
who does not have the same problem.

The only other info I can add is that I am running a P2 and see the
problem.  I have one collegue running a P3 and seeing the problem.
Everybody else is running P4's, and they don't have any problems.

My old setup was on a P2 with Win95, and though it was full of bugs, it
never froze like this.

Wierd, and annoying.

Mike.



 

                      "Dave Adams"

                      <[EMAIL PROTECTED]>         To:       "'Protel EDA
Forum'" <[EMAIL PROTECTED]>                         
                                               cc:

                      08-Jan-2003 04:08        Subject:  Re: [PEDA]
Protel99SE keeps locking up                                        
                      PM

                      Please respond to

                      "Protel EDA

                      Forum"

 

 





Michael,

Make sure your swap file is a minimum of 1GB.  I ran it on a 2000 Pro
machine and had similar problems until I changed my swap file to 1GB.

Dave Adams
Electronics Design Engineer
Safco Corporation
5404 Touhy Ave.
Skokie, Il 60077
Phone: (847)677-3204
Fax : ( 847)677-4970
Cell: (630)460-3720


-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]
Sent: Wednesday, January 08, 2003 5:46 AM
To: Protel EDA Forum
Subject: [PEDA] Protel99SE keeps locking up



Hello all,

I am running Protel99SE on Win2k Professional, and the machine seems to
keep locking up temporarily.

The lockups affect the whole machine, last about 5 seconds, and are
quite
frequent.

It seems to happen whilst I am in the middle of doing things, eg placing
a
track, as opposed to locking between me doing things.

Has anybody seen this problem before, or have any ideas how to stop it?

It ran fine on my old 95 machine, and runs fine on my collegues 2k
machines.

Thanks,

Mike.

Michael Binning
Zarlink Semiconductor
mailto:[EMAIL PROTECTED]
http://www.zarlink.com






* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to