Well, the problem is in fact strange. I just found out
that in another computer (same Protel v.99 w/sp6), the
unamed tracks, vias, polygons, etc. DO get their
correct name assigned from the pads they are connected
when updating the PCB from schematics and selecting
the "assign net to connected copper" option.
Apparently the same steps I took on my computer, but
it did work on that other computer and not in mine.
So, there is a setting somewhere that I have
different, I still don't know what exactly.

Whenever I find the difference in the settings that is
causing this problem, I'll let you know. And if
anybody has had this or something similar happened
before, please let me know too.

I appreaciate all your help and time. 

Thanks again.

David


--- "John A. Ross [RSDTV]" <[EMAIL PROTECTED]> wrote:
> Dave
> 
> Very strange
> 
> The pasted free primitives should adopt the net
> names for the pads they are
> dropped into, only exception I have came across is
> when the tracks or vias
> are dropped onto a polygon or plane and seem to have
> adopted the polygon /
> plane net instead of the pad itself.
> 
> I am working in Sweden just now, Ill be back in the
> UK on Thursday so I can
> look more then, I always cleared planes & polygons
> before doing this.
> 
> Update free primitives from component pads wil only
> really work if the free
> primitives have 'no net' in the first place.
> 
> Sorry for short reply.
> 
> John 
> 
> > -----Original Message-----
> > From: Dave C [mailto:[EMAIL PROTECTED] 
> > Sent: Monday, February 23, 2004 5:43 PM
> > To: Protel EDA Forum
> > Subject: Re: [PEDA] Complex Hierarchy to PCB
> layout ?
> > 
> > Summary:
> >    After replicating placement and routing of a
> section in 
> > the PCB, I'm having problems assigning the net
> name to 
> > tracks, vias, polygons, etc. from the net name
> assigned to 
> > the pad it connects to on the new replicated
> section.
> >    


__________________________________
Do you Yahoo!?
Yahoo! Mail SpamGuard - Read only the mail you want.
http://antispam.yahoo.com/tools


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to