On 2/9/2009 11:54 AM, NoOp wrote:
> On 02/09/2009 10:20 AM, David L. Ross wrote:
>> John Doue wrote:
> 
>>> As Hana suggests, a short list would be interesting since I
>>> actually find that SM 1.1.13 very seldom lets me down in this
>>> respect.
>>>
>>> I actually fear that new SM versions, by integrating some code,
>>> will actually make more difficult accessing a number of sites which
>>> it will deem  "unsafe" or some other qualificative. We already
>>> experienced this with version 1.1.14.
>>>
>> Here's one I just hit. Visit >www.apple.com/support/> SM will not let
>> me enter text into the search field. The one on the left. FF will.
>> Been this way for a few weeks.
>>
>> There are others I just haven't been keeping a list. I really like SM
>> for it's integration, IMAP, and the ability to adjust the browser via
>> the tools menu for cookies and such but the staff at the businesses I
>> support are getting restless.
>>
>> David
>>
>>
> 
> That site: http://www.apple.com/support/
> 
> 1.1.14: Search Support bar doesn't work - Search (upper right does)
> 1.1.15pre: Search Support bar doesn't work - Search (upper right does)
> 2.0a3pre: Search Support bar works fine
> Fx 3.0.5: Search Support bar works fine
> 
> Doesn't appear to be browser sniffing, as when I spoof 1.1.14/15pre as
> Fx it still doesn't work. Plus, if you turn off styles (View|Use
> Style|None) you then can enter information in Search Support. So, it
> looks like a style issue. File a bug report please.
> 
> Hint: as a temp workaround, turn of default style, enter your search,
> then turn default style back on to view the page normally. Also,
> thereafter you can then use Search Support from that page & it will work.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.19)
Gecko/20081204 SeaMonkey/1.1.14

I went to the cited site.  The Search Support bar (the one with the
default input "Enter keywords or serial number") worked fine searching
on "quicktime".  I then did the same search in the smaller input area at
the top-right corner of the page.  While it accepted my input, it
reported that the search failed.  Terminating SeaMonkey, resetting my
cookies, and restarting SeaMonkey, searching for "quicktime" in the
upper-right corner worked.

The page has 10 HTML errors.  I suspect it also has logical errors in
how it handles cookies.

-- 

David E. Ross
<http://www.rossde.com/>.

Don't ask "Why is there road rage?"  Instead, ask
"Why NOT Road Rage?" or "Why Is There No Such
Thing as Fast Enough?"
<http://www.rossde.com/roadrage.html>
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to