--On 14. Oktober 2005 10:09:39 -0600 [EMAIL PROTECTED] wrote:

Hello. On starting and stopping Zope 2.8.2 (upgraded from 2.8.1,
compiled with Python 2.4.2, running on Fedora Core 3) I get the
following error. Performance does not seem to be affected.

Quote from my announcement yesterday:

Please also keep in mind that Zope 2.8.2 requires Python 2.3.5. Zope 2.8.2
is not certified for any Python 2.4.x versions. So using Python 2.4 is neither recommended nor supported and any related questions or problems are likely to be ignored until 2.4 is an officially supported Python version for Zope.



Attachment: pgphMZeNcVCWJ.pgp
Description: PGP signature

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to