Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Raymond Lewis Rebbeck
$ ls /usr/portage/kde-base/ | grep meta kdeaccessibility-meta kdeaddons-meta kdeadmin-meta kdeartwork-meta kdebase-meta kdebindings-meta kdeedu-meta kdegames-meta kdegraphics-meta kde-meta kdemultimedia-meta kdenetwork-meta kdepim-meta kdesdk-meta kdetoys-meta kdeutils-meta kdewebdev-meta

Re: [gentoo-user] sound (?) but no sound

2007-06-22 Thread Elias Probst
understand the difference between kdemultimedia and kdemultimedia-meta. Read this: http://www.gentoo.org/doc/en/kde-split-ebuilds.xml ;-) Regards, Elias P. -- A really nice number: 09:F9:11:02:9D:74:E3:5B:D8:41:56:C5:63:56:88:C0 signature.asc Description: This is a digitally signed message part.

Re: [gentoo-user] Issue 3 - CD Playing

2011-10-19 Thread Andrey Moshbear
On Wed, Oct 19, 2011 at 03:51, Mick michaelkintz...@gmail.com wrote: To listen to audio CDs you should *not* mount the CD.  Therefore the above entry is not required. Since you are trying to use KDE apps to play CDs you ought to check that you have installed:  kde-base/kdemultimedia-meta

Re: [gentoo-user] KDE (mono to meta) migration

2006-06-22 Thread Bo Ørsted Andresen
/kdemultimedia blocks both kaboodle and kdemultimedia-kappfinder-data. You only need to remove the one package kdemultimedia. It just blocks a lot of packages that are pulled in by kde-meta. [SNIP] From mono to split? Some gentoo/kde systems I manage will want to go to the split system or a few

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Neil Bothwick
lseaudio" 381 KiB > [uninstall ] kde-apps/kmix-4.14.3-r1:4/4.14::gentoo USE="alsa > handbook (- aqua) -canberra -debug -pulseaudio" > [blocks b ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde- > apps/kmix-15.12.3) > [ebuild NS] kde-apps/

[gentoo-user] kde-frameworks 5

2015-08-23 Thread Alan McKinnon
[ebuild]) (dependency required by kde-apps/kdemultimedia-meta-15.08.0::gentoo [ebuild]) And that led into a long change of adding USE=qt5 to several packages, followed by portage's decision to upgrade to KDE 5, which I've decided to postpone for a bit. Most KDE5 packages are in a new category

Re: [gentoo-user] sound (?) but no sound

2007-06-22 Thread Alan McKinnon
-3.5.7) [EMAIL PROTECTED] / # It would appear that you have installed the kdemultimedia package. That's a monlithic one, and it WILL install noatun, which requires arts. if that's the case, the only way out I'm afraid is the long way round - unmerge kdemultimedia, and merge kdemultimedia-meta

Re: [gentoo-user] sound (?) but no sound

2007-06-22 Thread Alan McKinnon
installed, but it's part of the huge humunguous kdemultmedia package, which is NOT a meta package If you install kdemultimedia-meta instead, it installs a bunch of individual packages, one of which is kde-base/noatun alan -- Optimists say the glass is half full, Pessimists say the glass

Re: [gentoo-user] Issues with Dependencies

2006-03-31 Thread Manuel McLure
merge, in order: Calculating dependencies ...done! [blocks B ] =kde-base/kbounce-3.4* (is blocking kde-base/kdegames-3.4.3) [blocks B ] =kde-base/libkdegames-3.4* (is blocking kde-base/kdegames-3.4.3) [blocks B ] =kde-base/kdemultimedia-kioslaves-3.4* (is blocking kde-base/kdemultimedia

Re: [gentoo-user] Re: Do we have to build gcc with fortran now?

2011-06-23 Thread Alan McKinnon
/kdebase-runtime-meta kde-base/kdegraphics-meta kde-base/kdemultimedia-meta kde-base/kdenetwork-meta kde-base/kdepim-meta kde-base/kdeutils-meta -- alan dot mckinnon at gmail dot com

Re: [gentoo-user] cups printing error

2005-11-07 Thread brullo nulla
This is an aspect of Gentoo that I don't understand very well. the various kioslaves block other packages and vice-versa. For example, kdepim blocks kdepim-kioslaves, and kdebase blocks kdebase-kioslaves. Same goes for kdemultimedia and kdemultimedia-kioslaves. As a test, I unmerged kdepim

[gentoo-user] KDE (mono to meta) migration

2006-06-22 Thread James
. Comments and Recommendations on kde-meta's future? emerge -atv kde-meta lists many packages and I'm too lazy to remove them all by hand snip These are the packages that would be merged, in reverse order: Calculating dependencies... done! .[blocks B ] =kde-base/kdemultimedia-3.5

Re: [gentoo-user] Re: emerge -DuvatN world doesn't show all upgradeable packages

2008-04-08 Thread Alan McKinnon
/portage/kde-base/kdeedu-meta /var/portage/kde-base/kdegames-meta /var/portage/kde-base/kdegraphics-meta /var/portage/kde-base/kde-meta /var/portage/kde-base/kdemultimedia-meta /var/portage/kde-base/kdenetwork-meta /var/portage/kde-base/kdepim-meta /var/portage/kde-base/kdesdk-meta /var/portage/kde

Re: [gentoo-user] sound (?) but no sound

2007-06-22 Thread Alex Schuster
Alan McKinnon writes: On Friday 22 June 2007, Alex Schuster wrote: Alan McKinnon writes: It would appear that you have installed the kdemultimedia package. That's a monlithic one, and it WILL install noatun, which requires arts. I also have kdemultimedia installed, but not noatun

Re: [gentoo-user] Issue 3 - CD Playing

2011-10-19 Thread Colleen Beamer
installed: kde-base/kdemultimedia-meta kde-base/kdemultimedia-kioslaves If you're using a good chunk of kde, emerge kde-base/kde-meta. Makes kde upgrades simpler, and less pollution in the world file. To be honest, I don't want meta anything, bur from what I understand, sets don't come

Re: [gentoo-user] kde update

2011-05-31 Thread Alan McKinnon
) $(add_kdebase_dep kdegames-meta) $(add_kdebase_dep kdegraphics-meta) $(add_kdebase_dep kdemultimedia-meta) $(add_kdebase_dep kdenetwork-meta) $(add_kdebase_dep kdeplasma-addons) $(add_kdebase_dep kdetoys-meta) $(add_kdebase_dep kdeutils-meta

Re: [gentoo-user] Issue 3 - CD Playing

2011-10-19 Thread Dale
to check that you have installed: kde-base/kdemultimedia-meta kde-base/kdemultimedia-kioslaves If you're using a good chunk of kde, emerge kde-base/kde-meta. Makes kde upgrades simpler, and less pollution in the world file. To be honest, I don't want meta anything, bur from what I understand

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread maxim wexler
-kappfinder-data kmousetool ktuberling kaddressbook kdemultimedia-kfile-pluginskmouth kturtle kaddressbook-plugins kdemultimedia-kioslaves kmplotktux kalarm kdemultimedia-meta kmrml

Re: [gentoo-user] Trying to remove aRTs

2007-03-13 Thread Mick
-arts. For posterity, to get rid of aRTs in your KDE meta applications add the -arts USE flag in your /etc/make.conf and then run: # emerge -Cv kde-base/artsplugin-akode kde-base/noatune-plugins kde-base/kdemultimedia-arts kde-base/arts # emerge -uaDNv world Check the list before you hit 'Yes

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-22 Thread James
/kdemultimedia-3.5* (is blocking kde-base/kdemultimedia-kappfinder-data-3.5.2) This tells you that kde-base/kdemultimedia blocks both kaboodle and kdemultimedia-kappfinder-data. You only need to remove the one package kdemultimedia. It just blocks a lot of packages that are pulled in by kde-meta

Re: [gentoo-user] Issue 3 - CD Playing

2011-10-20 Thread Jonas de Buhr
have anything to do with cd playback. Since you are trying to use KDE apps to play CDs you ought to check that you have installed: kde-base/kdemultimedia-meta kde-base/kdemultimedia-kioslaves Yes, have both installed. :-)

Re: [gentoo-user] kde update

2011-05-31 Thread Dale
) $(add_kdebase_dep kdeedu-meta) $(add_kdebase_dep kdegames-meta) $(add_kdebase_dep kdegraphics-meta) $(add_kdebase_dep kdemultimedia-meta) $(add_kdebase_dep kdenetwork-meta) $(add_kdebase_dep kdeplasma-addons) $(add_kdebase_dep kdetoys-meta

Re: [gentoo-user] Has MySQL become compulsory?

2009-10-24 Thread Dave Jones
: =kde-base/kdeaddons-meta-4* =kde-base/kdeadmin-meta-4* =kde-base/kdeartwork-meta-4* =kde-base/kdebase-meta-4* =kde-base/kdemultimedia-meta-4* =kde-base/kdeutils-meta-4* # Mask non-meta kde installed package: =kde-base/kdenetwork-filesharing-4* # Requires kdelibs-4, mask =media-video/kmplayer-0.11

Re: [gentoo-user] amarok can't use mysql collection

2009-11-17 Thread James Ausmus
are coming off. I've been fairly happy with Juk - it's already installed if you are running KDE (depended on by the kde-base/kdemultimedia-meta package). It's fairly simple, not nearly as powerful as Amarok, but it's been a decent substitute while Amarok has been having its growing pains... I

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Mick
-base/kdeartwork-styles kde-base/kdeartwork-wallpapers kde-base/kdebase-data kde-base/kdebase-kioslaves kde-base/kdebase-meta --Yes kde-base/kdebase-startkde kde-base/kdebugdialog kde-base/kdegraphics-meta --Yes kde-base/kdelibs kde-base/kdemultimedia-kioslaves kde-base/kdemultimedia-meta --Yes kde

Re: [gentoo-user] How to update (only) all installed KDE packages

2010-03-03 Thread Volker Armin Hemmann
On Mittwoch 03 März 2010, Helmut Jarausch wrote: On 3 Mar, Volker Armin Hemmann wrote: On Mittwoch 03 März 2010, Helmut Jarausch wrote: Hi, I'd like to upgrade all my installed package from, say, kde-base/* . emerge -u kde-base/kde-meta doesn't work unfortunately

Re: [gentoo-user] Portage 2.2

2013-07-24 Thread Neil Bothwick
kdemultimedia-meta kdepim-meta ... @kdedev kdewebdev-meta kdebindings-meta kdesdk-meta However, kmail sucks and akonadi sucks moar, so define for yourself @suckykde kdepim-meta And add to your world sets: @kde+@kdedev/@suckykde I see, what about operator precedence

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Mick
e-apps/kmix:4" is blocking kde- > > apps/kmix-15.12.3) > > [ebuild NS] kde-apps/kdemultimedia-meta-15.12.3:5::gentoo > > [4.14.3:4::gentoo] USE="ffmpeg" 0 KiB > > [uninstall ] kde-apps/kdemultimedia-meta-4.14.3:4::gentoo > > USE="ffmpeg (-

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Alan McKinnon
audio" >>> [blocks b ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde- >>> apps/kmix-15.12.3) >>> [ebuild NS] kde-apps/kdemultimedia-meta-15.12.3:5::gentoo >>> [4.14.3:4::gentoo] USE="ffmpeg" 0 KiB >>> [uninstall

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Mick
4.14.3-r1:4/4.14::gentoo USE="alsa > >>> handbook (- aqua) -canberra -debug -pulseaudio" > >>> [blocks b ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde- > >>> apps/kmix-15.12.3) > >>> [ebuild NS] kde-apps/kdemultime

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Dale
gt;> [uninstall ] kde-apps/kmix-4.14.3-r1:4/4.14::gentoo USE="alsa >>>>> handbook (- aqua) -canberra -debug -pulseaudio" >>>>> [blocks b ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde- >>>>> apps/kmix-15.12.3) >>&g

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Dale
/kdeartwork-styles kde-base/kdeartwork-wallpapers kde-base/kdebase-data kde-base/kdebase-kioslaves kde-base/kdebase-meta--Yes kde-base/kdebase-startkde kde-base/kdebugdialog kde-base/kdegraphics-meta--Yes kde-base/kdelibs kde-base/kdemultimedia-kioslaves kde-base/kdemultimedia-meta--Yes kde-base

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Alan McKinnon
; 381 KiB > [uninstall ] kde-apps/kmix-4.14.3-r1:4/4.14::gentoo USE="alsa handbook (- > aqua) -canberra -debug -pulseaudio" > [blocks b ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde- > apps/kmix-15.12.3) > [ebuild NS] kde-apps/kdemultimedia-me

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-29 Thread Alan McKinnon
; 381 KiB > [uninstall ] kde-apps/kmix-4.14.3-r1:4/4.14::gentoo USE="alsa handbook (- > aqua) -canberra -debug -pulseaudio" > [blocks b ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde- > apps/kmix-15.12.3) > [ebuild NS] kde-apps/kdemultimedia-me

Re: [gentoo-user] kde update

2011-05-31 Thread Alan McKinnon
kdeadmin-meta) $(add_kdebase_dep kdeartwork-meta) $(add_kdebase_dep kdebase-meta) $(add_kdebase_dep kdeedu-meta) $(add_kdebase_dep kdegames-meta) $(add_kdebase_dep kdegraphics-meta) $(add_kdebase_dep kdemultimedia-meta

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread James
to make lines shorter and other response formating issues. I have gotten ride of all of the blocking, by unmerging everthing kde I could find: 525 emerge --unmerge kde-base/kdegraphics 526 emerge --unmerge kde-base/kdemultimedia snip Before or after the emerge -uavDN kde-meta? If you

Re: [gentoo-user] Issue 3 - CD Playing

2011-10-19 Thread Mick
*not* mount the CD. Therefore the above entry is not required. Since you are trying to use KDE apps to play CDs you ought to check that you have installed: kde-base/kdemultimedia-meta kde-base/kdemultimedia-kioslaves HTH. -- Regards, Mick signature.asc Description: This is a digitally signed

Re: [gentoo-user] Issue 3 - CD Playing

2011-10-21 Thread Colleen Beamer
colleen.bea...@gmail.com wrote: SNIP To listen to audio CDs you should *not* mount the CD. Therefore the above entry is not required. Since you are trying to use KDE apps to play CDs you ought to check that you have installed: kde-base/kdemultimedia-meta kde-base/kdemultimedia

Re: [gentoo-user] Issue 3 - CD Playing

2011-10-21 Thread Colleen Beamer
you ought to check that you have installed: kde-base/kdemultimedia-meta kde-base/kdemultimedia-kioslaves Both of these are installed. However, I really just wanted to bring one last thing to everyone's attention just in case. Like I said in one of my previous e-mails, I got

Re: [gentoo-user] Re: Finer grained kde*-meta packages

2007-06-15 Thread Boyd Stephen Smith Jr.
On Friday 15 June 2007, Alexander Skwar [EMAIL PROTECTED] wrote about '[gentoo-user] Re: Finer grained kde*-meta packages': Boyd Stephen Smith Jr. [EMAIL PROTECTED] wrote: On Friday 15 June 2007, Alexander Skwar [EMAIL PROTECTED] The ppp flag is already known to portage. --($:~/tmp

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Peter Kelly
got plenty of disk space, so I never bothered moving away from the monolithic builds. emerge kde worked better for me than emerge kde-meta, which brought in all the same binaries. I know it's much faster to update a particular package as opposed to kdepim (or kdenetwork, or kdemultimedia

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Mick
the monolithic builds. emerge kde worked better for me than emerge kde-meta, which brought in all the same binaries. I know it's much faster to update a particular package as opposed to kdepim (or kdenetwork, or kdemultimedia), but that's not really an issue for me. I really don't want to start a war, but I

Re: [gentoo-user] Portage 2.2

2013-07-24 Thread Alan McKinnon
that are in set3 (/ is difference). As an example, assume portage ships two sets @kde and @kdedev: @kde kdeadmin-meta kdebase-meta kdemultimedia-meta kdepim-meta ... @kdedev kdewebdev-meta kdebindings-meta kdesdk-meta However, kmail sucks and akonadi sucks moar, so define for yourself

[gentoo-user] KDE4 and /dev-libs-soprano

2009-10-23 Thread Mick
/dolphin-4.3.1-r1 [installed]) (dependency required by kde-base/mplayerthumbs-4.3.1 [installed]) (dependency required by kde-base/kdemultimedia-meta-4.3.1 [installed]) (dependency required by world [argument]) Why is it asking me to change the USE flag to +java? -- Regards, Mick

Re: [gentoo-user] KDE4 and /dev-libs-soprano

2009-10-23 Thread Peter Alfredsen
[installed]) (dependency required by kde-base/dolphin-4.3.1-r1 [installed]) (dependency required by kde-base/mplayerthumbs-4.3.1 [installed]) (dependency required by kde-base/kdemultimedia-meta-4.3.1 [installed]) (dependency required by world [argument]) Why is it asking me to change the USE flag

Re: [gentoo-user] How to update after emerging KDE-3.4.0 using ~x86

2005-04-12 Thread Richard Fish
Jamie Dobbs wrote: The unfortunate thing about that it it doesn't appear to accept the 'meta-package' to cover everything and I'm still trying to work out all the packages that need to be added. Ugh... # grep --no-filename deprange /usr/portage/kde-base/*-meta/*-meta-3.4.0.ebuild | sort

[gentoo-user] Re: kde 3.5.9 revdep-rebuild

2008-05-22 Thread James
. Yes, I discovered this after reading the other postings. I rebuild everything again and it's all 3.4.9-r5 now for kde (meta). I did not stop/restart the installation, but, I was logged into the system that failed to complete properly, on the original installation attempt. Now all of kde-meta

[gentoo-user] KDE5 stuff and media-libs/mlt conflict

2016-01-05 Thread Dale
bset of the following complete expression: python? ( python_targets_python2_7 ) qt5? ( !qt4 ) kde? ( qt4 ) (dependency required by "kde-apps/kdenlive-15.12.0-r1::gentoo" [ebuild]) (dependency required by "kde-apps/kdemultimedia-meta-15.08.3::gentoo" [ebuild]) (dependency req

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Alan McKinnon
--Yes kde-base/kdelibs kde-base/kdemultimedia-kioslaves kde-base/kdemultimedia-meta --Yes kde-base/kdenetwork-filesharing kde-base/kdenetwork-meta --Yes kde-base/kdepasswd kde-base/kdepim-meta --Yes kde-base/kdesu kde-base/kdeutils-meta --Yes kde-base/kdewebdev-meta --Yes kde-base/kdf

[gentoo-user] kscd-4.7.2 fails to build

2011-10-07 Thread Dale
/portage/kde-base:kscd-4.7.2:20111007-075837.log' *** Resuming merge... These are the packages that would be merged, in order: Calculating dependencies... done! * emerge --keep-going: kde-base/kdemultimedia-meta-4.7.2 dropped due to * unsatisfied dependency. * emerge --keep-going: kde-base/kde-meta

Re: [gentoo-user] Issue 3 - CD Playing

2011-10-19 Thread Colleen Beamer
the above entry is not required. Well, what can I say. I followed the Gentoo Handbook. :-) Since you are trying to use KDE apps to play CDs you ought to check that you have installed: kde-base/kdemultimedia-meta kde-base/kdemultimedia-kioslaves Yes, have both installed

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Dale
12.3:5::gentoo >>>>>>> [4.14.3-r1:4/4.14::gentoo] USE="alsa -debug -pulseaudio" 381 KiB >>>>>>> [uninstall ] kde-apps/kmix-4.14.3-r1:4/4.14::gentoo USE="alsa >>>>>>> handbook (- aqua) -canberra -debug -pulseaudio&qu

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Mick
; [4.14.3-r1:4/4.14::gentoo] USE="alsa -debug -pulseaudio" 381 KiB > >>>>> [uninstall ] kde-apps/kmix-4.14.3-r1:4/4.14::gentoo USE="alsa > >>>>> handbook (- aqua) -canberra -debug -pulseaudio" > >>>>> [blocks b ] kde-

Re: [gentoo-user] equery not working

2005-10-04 Thread Wes Gray
/kdemultimedia-kfil e-plugins-3.4.1 drwxr-xr-x 2 root root 928 Sep 26 10:18 /var/db/pkg/kde-base/kdemultimedia-kios laves-3.4.1 drwxr-xr-x 2 root root 920 Sep 26 11:35 /var/db/pkg/kde-base/kdemultimedia-meta -3.4.1 drwxr-xr-x 2 root root 928 Sep 26 08:40 /var/db/pkg/kde-base/kdenetwork-filesha ring-3.4.1

Re: [gentoo-user] Problems with Xinerama after upgrade to Plasma (KDE5)

2016-09-16 Thread J. Roeleveld
ma/plasma-desktop-5.7.4::kde # required by kde-plasma/plasma-meta-5.7.4::kde # required by @selected # required by @world (argument) =kde-plasma/milou-5.7.4 ~amd64 # required by kde-plasma/plasma-workspace-5.7.4::kde # required by kde-plasma/plasma-desktop-5.7.4::kde # required by kde-plasma/plasma

[gentoo-user] Circular blockage

2011-03-28 Thread Peter Humphrey
) [ebuild N] virtual/mta-0 [nomerge ] kde-base/kde-meta-4.4.5 [nomerge ] kde-base/kdemultimedia-meta-4.4.5 [nomerge ] kde-base/dragonplayer-4.4.5 [nomerge ]media-libs/xine-lib-1.1.19 [nomerge ] media-libs/libmng-1.0.10 [ebuild R ] virtual/jpeg

Re: [gentoo-user] Circular blockage

2011-03-28 Thread Xi Shen
dependencies ... done! [nomerge      ] app-admin/sudo-1.7.4_p5 [nomerge      ]  virtual/mta-0 [ebuild  N    ]   mail-mta/ssmtp-2.62-r8  USE=ipv6 ssl -maxsysuid (-md5sum) [ebuild  N    ]  virtual/mta-0 [nomerge      ] kde-base/kde-meta-4.4.5 [nomerge      ]  kde-base/kdemultimedia-meta-4.4.5 [nomerge

Re: [gentoo-user] Unmasking KDE-3.5

2005-12-07 Thread Dale
-meta ~x86 kde-base/kdegraphics ~x86 kde-base/kdegraphics-kfile-plugins ~x86 kde-base/kdegraphics-meta ~x86 kde-base/kdejava ~x86 kde-base/kdelibs ~x86 kde-base/kdelirc ~x86 kde-base/kdemultimedia ~x86 kde-base/kdemultimedia-arts ~x86 kde-base/kdemultimedia-kappfinder-data ~x86 kde-base/kdemultimedia

Re: [gentoo-user] A gentoo kind of dependency heck

2006-06-11 Thread Richard Fish
On 6/11/06, Kevin O'Gorman [EMAIL PROTECTED] wrote: I first guess is to unmerge everything KDE, but even then, I'm not quite sure what I should emerge in its place. kde-meta? Would some kind soul who understands such stuff spell out the steps to get to a useable and maintainable system. I

[gentoo-user] Re: Finer grained kde*-meta packages

2007-06-15 Thread Alexander Skwar
Boyd Stephen Smith Jr. [EMAIL PROTECTED] wrote: On Friday 15 June 2007, Alexander Skwar [EMAIL PROTECTED] Yep. You get kde-meta or individual kde packages or you get your own ebuild that depends on a number of KDE packages. The Gentoo developers do quite a bit of work just to give us kde

Re: [gentoo-user] KDE4 and /dev-libs-soprano

2009-10-23 Thread Mick
) (dependency required by kde-base/nepomuk-4.3.1 [installed]) (dependency required by kde-base/dolphin-4.3.1-r1 [installed]) (dependency required by kde-base/mplayerthumbs-4.3.1 [installed]) (dependency required by kde-base/kdemultimedia-meta-4.3.1 [installed]) (dependency required by world

Re: [gentoo-user] KDE 4 Blocked packages

2008-01-22 Thread Kenneth Prugh
-base/kdegraphics-4.0.0 [ebuild N] kde-base/kdenetwork-4.0.0 [ebuild N] kde-base/kdegames-4.0.0 [ebuild N] kde-base/kdebase-4.0.0 [ebuild N] kde-base/knotify-4.0.0 [ebuild N] kde-base/kdeadmin-4.0.0 [ebuild N] kde-base/kdemultimedia-4.0.0 [ebuild N] kde-base

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread James
Bo Ørsted Andresen bo.andresen at zlin.dk writes: On Thursday 22 June 2006 22:12, James wrote: Ok I'll do this after emerging kde-meta completes. I hope I was not suppose to do this before 'emerge -uavDN kde-meta' You weren't. Blocks are only within the same slot. In fact the split

Re: [gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread Bo Ørsted Andresen
/kdemultimedia 471emerge --unmerge kde-base/kdepim 472emerge --unmerge kde-base/kdeutils 475emerge --unmerge kde-base/kdetoys 477 emerge --unmerge kde-base/kdegraphics 480 emerge --unmerge kde-base/kdenetwork snip but they are still blocking? Did you unmerge kde? It depends

[gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Mick
14::gentoo USE="alsa handbook (- aqua) -canberra -debug -pulseaudio" [blocks b ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde- apps/kmix-15.12.3) [ebuild NS ] kde-apps/kdemultimedia-meta-15.12.3:5::gentoo [4.14.3:4::gentoo] USE="ffmpeg" 0 KiB [uninstall

Re: [gentoo-user] Syntax for masking kde:4?

2009-10-14 Thread daid kahl
kde-base/kdeedu-meta:4.1 kde-base/kdegames-meta:4.1 kde-base/kdegames-optional:4.1 kde-base/kdegraphics-meta:4.1 kde-base/kdegraphics-strigi-analyzer:4.1 kde-base/kde-menu:4.1 kde-base/kde-menu-icons:4.1 kde-base/kdemaildir:4.1 kde-base/kdemultimedia-kioslaves:4.1 kde-base/kdemultimedia-meta:4.1 kde

Re: [gentoo-user] Portage and sets

2009-02-23 Thread Dale
:4.2 @kdeaccessibility-4.2 @kdeadmin-4.2 @kdeartwork-4.2 @kdebase-4.2 @kdeedu-4.2 @kdegames-4.2 @kdegraphics-4.2 @kdemultimedia-4.2 @kdenetwork-4.2 @kdepim-4.2 @kdetoys-4.2 @kdeutils-4.2 #for developers #...@kdebindings-4.2 #...@kdesdk-4.2 #...@kdewebdev-4.2 so as you can see

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-04 Thread Alan McKinnon
/kdeaddons-${PV} ~kde-base/kdeadmin-${PV} ~kde-base/kdeartwork-${PV} ~kde-base/kdeedu-${PV} ~kde-base/kdegames-${PV} ~kde-base/kdegraphics-${PV} ~kde-base/kdemultimedia-${PV} ~kde-base/kdenetwork-${PV} ~kde-base/kdepim-${PV} ~kde

Re: [gentoo-user] kopete needs net-libs/ortp ??

2009-12-01 Thread Dale
', '/', 'kde-base/kdemultimedia-meta-4.3.3', 'nomerge') ('ebuild', '/', 'kde-base/libkcddb-4.3.1', 'merge') pulled in by =kde-base/libkcddb-4.3 required by ('installed', '/', 'app-cdr/k3b-1.68.0_alpha3', 'nomerge') kde-base/kde-env:4.3 ('installed', '/', 'kde-base/kde-env-4.3.3', 'nomerge

Re: [gentoo-user] update to portage 2.2

2009-02-26 Thread Alan McKinnon
-base/kdenetwork-meta-4.2.0 ~kde-base/kde-menu-icons-4.2.0 ~kde-base/kde-menu-4.2.0 ~kde-base/kdemultimedia-kioslaves-4.2.0 ~kde-base/kdemultimedia-meta-4.2.0 ~kde-base/kdenetwork-filesharing-4.2.0 ~kde-base/kdepasswd-4.2.0 ~kde-base/kdepim-icons-4.2.0 ~kde-base/kdepim-kresources-4.2.0 ~kde-base

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread meino . cramer
solfire:/rootemerge kde-meta Calculating dependencies -!!! Digest verification failed: !!! /usr/portage/kde-base/kdebase-startkde/kdebase-startkde-4.1.2-r1.ebuild !!! Reason: Filesize does not match recorded size !!! Got: 4061 !!! Expected: 4064 ... done! Verifying ebuild Manifests... !!! Digest

Re: [gentoo-user] Need drive space, what to delete?

2005-12-04 Thread Holly Bostick
, she doesn't *need* amaroK/juK/noatun (kdemultimedia-meta), no matter how nice it is. Kscd (for audio CDs) will be fine. If she doesn't have any DVDs or download films, (k)mplayer and xine and its ilk are a waste of space. Is she really likely to change her wallpaper or window decoration a lot

Re: [gentoo-user] useflag hell.

2016-02-28 Thread Alan McKinnon
; > The above constraints are a subset of the following complete expression: > python? ( python_targets_python2_7 ) qt5? ( !qt4 ) kde? ( qt4 ) And this is the helpful gigantic USE expression, all of which must be satisfied to install mlt. The bit above this shows just the part that is

Re: [gentoo-user] Re: Update blocked by kdebase-startkde:4

2016-07-09 Thread Daniel Frey
oldrunner-4.15 >kde-apps/killbots-4.15 >kde-apps/kjumpingcube-4.15 >kde-apps/picmi-4.15 >kde-apps/kmahjongg-4.15 >kde-apps/kshisen-4.15 >kde-apps/ktuberling-4.15 >kde-apps/kspaceduel-4.15 >kde-apps/bomber-4.15 >kde-apps/ksnakeduel-4.15 >kde-apps/kapman-4.15 >kde-apps/

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread Dirk Heinrichs
Am Sonntag, 5. Oktober 2008 07:19:37 schrieb [EMAIL PROTECTED]: It getting more confused: This morning I did a [...] emerge -pv kde Now I am confused. Thought you wanted to install kde-meta??? still reports: Calculating dependencies... done! [ebuild N] kde-base/kdebase-3.5.9-r3

[gentoo-user] emerge --rebuild-if-new-rev always triggers rebuild

2016-04-29 Thread Michael Mol
2.3-r1 [ebuild rR ~] kde-apps/print-manager-15.12.3 [ebuild rR ~] kde-apps/kcharselect-15.12.3 [ebuild rR ~] kde-apps/filelight-15.12.3 [nomerge ] kde-apps/kdemultimedia-meta-15.12.3 [ebuild rR ~] kde-apps/kmix-15.12.3 [ebuild rR ~] kde-apps/kdenlive-15.12.

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-04 Thread meino . cramer
} ~kde-base/kdemultimedia-${PV} ~kde-base/kdenetwork-${PV} ~kde-base/kdepim-${PV} ~kde-base/kdetoys-${PV} ~kde-base/kdeutils-${PV} ~kde-base/kdewebdev-${PV} accessibility? ( ~kde-base/kdeaccessibility-${PV} ) - run 'emerge -av --depclean

[gentoo-user] USB devices and CDs don't get mounted automatically anymore

2007-08-02 Thread Alexander Skwar
to / 1186043103: emerge (22 of 66) kde-base/kdeartwork-meta-3.5.7 to / 1186043110: emerge (23 of 66) kde-base/kdegames-meta-3.5.7 to / 1186043117: emerge (24 of 66) kde-base/kdemultimedia-meta-3.5.7 to / 1186043123: emerge (25 of 66) app-office/kword-1.6.3-r1 to / 1186043942: emerge (26

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread meino . cramer
ok, now it works...dont know what caused the last hickup... mcc [EMAIL PROTECTED] [EMAIL PROTECTED] [08-10-05 10:12]: solfire:/rootemerge kde-meta Calculating dependencies -!!! Digest verification failed: !!! /usr/portage/kde-base/kdebase-startkde/kdebase-startkde-4.1.2-r1.ebuild !!! Reason

[gentoo-user] Re: useflag hell.

2016-03-02 Thread Kai Krakow
ed: > > kde? ( qt4 ) > > This is the actual problem, According to the ebuild, if you set > USE="kde", then you also need USE="qt4". Your USE has qt5 enabled, and > that's the problem. > > Presumably, mtl does not yet support KDE with Qt5 > > &g

Re: [gentoo-user] Re: [OT] Dual-Opteron

2006-01-03 Thread Dale
-base/kaboodle-3.5.0 [ebuild N] kde-base/kdemultimedia-meta-3.5.0 [ebuild N] kde-base/eyesapplet-3.5.0 [ebuild N] kde-base/fifteenapplet-3.5.0 [ebuild N] kde-base/kodo-3.5.0 [ebuild N] kde-base/amor-3.5.0 [ebuild N] kde-base/kteatime-3.5.0 [ebuild N] kde-base/kweather

Re: [gentoo-user] audacity-2.0.5 failed to compile

2015-09-03 Thread Alan McKinnon
them to the system with emerge @. Here is one of mine: $ cat /etc/portage/sets/alan-kde kde-apps/kdeadmin-meta kde-apps/kdeartwork-meta kde-apps/kdebase-meta kde-apps/kdebase-runtime-meta kde-apps/kdegraphics-meta kde-apps/kdemultimedia-meta kde-apps/kdenetwork-meta kde-apps/kdeutils-meta #kde-base/kd

Re: [gentoo-user] Trying KDE-4

2008-10-20 Thread Peter Humphrey
-meta-4.1.2 [3.5.9] 0 kB [ebuild NS ] kde-base/kdegraphics-meta-4.1.2 [3.5.9] 0 kB [ebuild NS ] kde-base/kdemultimedia-meta-4.1.2 [3.5.9] 0 kB [ebuild NS ] kde-base/kdeutils-meta-4.1.2 [3.5.9] USE=-floppy 0 kB [ebuild NS ] kde-base/kate-4.1.2 [3.5.9] USE=plasma -debug -htmlhandbook

Re: [gentoo-user] Trying KDE-4

2008-10-23 Thread Peter Humphrey
/kdegraphics-meta-4.1.2 [3.5.9] 0 kB [ebuild NS ] kde-base/kdemultimedia-meta-4.1.2 [3.5.9] 0 kB [ebuild U ] media-video/mplayer-1.0_rc2_p27725-r1 [1.0_rc2_p26753] USE=3dnowext X a52 alsa arts cddb cdparanoia cpudetection doc dv dvd enca gif gtk iconv ipv6 jpeg live mad mmx mmxext mp3 openal opengl

[gentoo-user] useflag hell.

2016-02-28 Thread Alan Grimes
4 ) (dependency required by "kde-apps/kdenlive-15.12.1::gentoo" [ebuild]) (dependency required by "kde-apps/kdemultimedia-meta-15.12.1-r1::gentoo" [ebuild]) (dependency required by "kde-apps/kde-apps-meta-15.08.3-r3::gentoo" [ebuild]) (dependency required by "k

Re: [gentoo-user] Re: How install KDE4 without without layman overlays ?

2009-07-22 Thread Vagner Rodrigues
/kcontrol-4.2.4 USE=handbook -debug (-kdeprefix) 0 kB [ebuild N] kde-base/kdewebdev-meta-4.2.4 USE=(-kdeprefix) 0 kB [ebuild N] kde-base/kdenetwork-meta-4.2.4 USE=(-kdeprefix) 0 kB [ebuild N] kde-base/kdeedu-meta-4.2.4 USE=(-kdeprefix) 0 kB [ebuild N] kde-base/kdemultimedia

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread maxim wexler
-base/kde-meta-4.0.0 which completed w/o error. $eix kde picks up the new version: ... * kde-base/kde Available versions: 3.5.5:3.5 3.5.6:3.5 3.5.7:3.5 3.5.8:3.5 [M]4.0.0:kde-4 Installed: 3.5.2 Homepage:http://www.kde.org/ Description: KDE - merge

Re: [gentoo-user] Re: [OT] Dual-Opteron

2006-01-04 Thread Boyd Stephen Smith Jr.
-3.5.0 [ebuild N] kde-base/quanta-3.5.0 [ebuild N] kde-base/kdewebdev-meta-3.5.0 [ebuild N] kde-base/artsplugin-audiofile-3.5.0 [ebuild N] kde-base/kmix-3.5.0 [ebuild N] kde-base/kdemultimedia-kappfinder-data-3.5.0 [ebuild N] media-libs/taglib-1.4 [ebuild

[gentoo-user] No X after update

2007-10-12 Thread reader
-r4 net-fs/samba-3.0.26a x11-libs/qt-4.3.2 net-misc/nxserver-freenx-0.7.0-r1 kde-base/kdelibs-3.5.7-r3 app-text/poppler-bindings-0.6 net-proxy/squid-2.6.16 kde-base/juk-3.5.7 kde-base/kaudiocreator-3.5.7 kde-base/kdemultimedia-meta-3.5.7 sys-devel/gcc-4.2.1 sys-libs/glibc-2.6.1 dev-libs/glib-2.14.1

Re: [gentoo-user] Re: Konsole

2016-07-12 Thread Daniel Frey
-addressbook (-aqua) -debug -doc -mysql -semantic-desktop -themedesigner -video" L10N="-ar% -be% -bg% -bs% -ca% -cs% -da% -de% -el% -en-GB% -eo% -es% -et% -eu% -fa% -fi% -fr% -ga% -gl% -he% -hi% -hr% -hu% -is% -it% -ja% -km% -ko% -lt% -lv% -ms% -nb% -nds% -ne% -nl% -nn% -pa% -pl% -pt% -pt-

Re: [gentoo-user] Re: Well, I went about updating my system again. (day 6)

2016-12-07 Thread Alan Grimes
;alsa network qt4 qt5 -debug" 0 KiB [ebuild N ] kde-apps/blinken-16.08.3:5::gentoo USE="handbook -debug" 550 KiB [ebuild U ] kde-frameworks/frameworkintegration-5.28.0:5/5.28::gentoo [5.26.0:5/5.26::gentoo] USE="X -debug {-test}" 1,709 KiB [ebuild U ] kde-