At Sun, 20 Apr 2008 11:09:59 +0900,
Hiromi Kimura wrote:
> 私は 6.3R を新規インストールして使用していますが、
> scim と anthy は最初のパッケージ版のまま問題なく使用できています。 
> LANG を変更したり、unset したらどうなるでしょう?

レスをどうも。
LANG=ja_JP.eucJP で利用しています。ためしに"ja_JP.UTF-8"にしてみました
が、coreを吐きます。

ちなみに当方でも、6.3-RELEASEまでは正常に scim+anthyを利用していました
ので、7.0で『あれ?』となったものです。
-- 
                        /  Name : Dobashi Mitsuyoshi  /
                       / E-mail : 
[メールアドレス保護] /

メールによる返信