Heiko,
        you are probably right to a certain degree, I wouldn't think
personal habit or WFS vs. DDB, I would think more along the lines of
operating system config or machine hardware and drivers. It does seem to
cover a reasonable collection of machines, video cards and even a couple of
OS.
        I am going to take this to Protel Tech Support today, see what they
say, see what they suspect, see if they have seen it before and possibly
fixed it on other machines.

Brad Velander,
Lead PCB Designer,
Norsat International Inc.,
#300 - 4401 Still Creek Dr.,
Burnaby, B.C., V5C 6G9.
Tel. (604) 292-9089 direct
Fax (604) 292-9010
website www.norsat.com


> -----Original Message-----
> From: Heiko Vachek [mailto:[EMAIL PROTECTED]]
> Sent: Friday, September 14, 2001 1:27 AM
> To: 'Protel EDA Forum'
> Subject: Re: [PEDA] Mechanikal Layers are disappearing
> 
> 
> Brad, John, Joop, Marty and Waldemar,
> I have still a small idea - what type of storage do you use?
> I always use Wndows file system. Could this influence this behavior?
> Are you using Protel database? 
> Since this behavior, if it works right or not, is consistent 
> on several
> machines for some of us, it must be some other personal habit which
> influences the display.
> 
> regards,
> 
> Heiko Vachek
> elektronik 21 GmbH
> E-Mail:       [EMAIL PROTECTED]

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to