On 02:06 PM 23/10/2001 -0400, M. Wahab said:
>Hi,
>
>     I was updating from a pcb library a footprint of
>a BGA component, however, the component disappeared
>completely.

This sounds odd.  Was there anything unusual about the footprint?  How did 
you do the update, by pressing Update PCB from within the PCBLIb editor?

If you produce a netlist or a component report is the component designator 
still listed?  Can you jump to the component designator (with J-C)?

>What went wrong? is there anyway to recover? It doesn't accept
>undo, and it's very difficult to position a new BGA footprint
>in place of the disappeared one. Back up is affected as well.

If your backups are affected then I assume you are not using the auto-save 
server to regularly save open files?  What about the backed up DDB (*.DBK 
is it)?  here are at least three forms of backups produced by Protel 
(including the auto-saved files) - have you checked all of these?

Older versions of the file? Your regular back-ups?

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to