Wayne

Earlier in the list in the synchroniser is there a macro that adds the
component FS1 ?

It wont add a node to a net if there is no component either already on the
pcb on earlier in the synchronizer.

Wayne Trow
PCB Design Technician
Gallagher Group LTD (COMPETETOR OF TRU-TEST !!!)
Hamilton
New Zealand



                                                                                       
                                          
                    "Wayne                                                             
                                          
                    Bickers"             To:     "'[EMAIL PROTECTED]'" 
<[EMAIL PROTECTED]>             
                    <WayneB@trutes       cc:                                           
                                          
                    t.co.nz>             Subject:     [PEDA] None                      
                                          
                                                                                       
                                          
                    15/11/01 22:27                                                     
                                          
                    Please respond                                                     
                                          
                    to "Protel EDA                                                     
                                          
                    Forum"                                                             
                                          
                                                                                       
                                          
                                                                                       
                                          




Hi all, I am in the process of taking a schematic to a PCB, using the
update
PCB function, I am getting an error as below

Macro 1: New Node
Add node FS1-2 to net NetFS1_2
Error: Node not found

I usually get rid of this by playing around with the part schematic and
land
pattern but this time I cannot seem to get rid of it. Part of my problem is
I dont know what this is really saying. Is it saying that pin 2 of FS1
cannot match to the pin 2 of the land pattern?????

Any help greatly appreciated;

Wayne Bickers
Electronic Engineer
Tru-Test Limited



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to