If he is going from SCH to PCB, he is telling us from the schematic point of
view being the master. The wire is touching the pin on the sch, or else the
netlist connecion below would be generated. It seems to me you don't have a
pin on PCB component FS1 numbered pin 2. It's possible (if you haven't
placed your components yet) that whatever FS1 is, you haven't loaded it's
library in order for PCB to find it. Are you getting this one error, or are
you getting errors for ALL of the FS1-x  pins?

Tony

> -----Original Message-----
> From: Stephen Smith [mailto:[EMAIL PROTECTED]]
> Sent: Wednesday, November 14, 2001 12:52 PM
> To: Protel EDA Forum
> Subject: Re: [PEDA] None
>
>
> I use to get this a long while ago, when I was learning to use Protel,
> if I can remember correctly, it is something to do with the connection
> of that pin on the schematic.
> The Node is the actual connection between the net and the pin.
> Either, the wire is not actually snapping to the pin correctly, or there
> is something wrong with the components pin in the library, or one of the
> pins on that net is not actually connected, or you could have palced a
> line, by mistake, instead of a wire.
>
> I can't remember if that exactly what I used to do, but I think its
> along those lines.
>
> Steve
>
>
> -----Original Message-----
> From: Wayne Bickers [mailto:[EMAIL PROTECTED]]
> Sent: 14 November 2001 20:47
> To: '[EMAIL PROTECTED]'
> Subject: [PEDA] None
>
>
> Hi all, I am in the process of taking a schematic to a PCB, using the
> update
> PCB function, I am getting an error as below
>
> Macro 1: New Node
> Add node FS1-2 to net NetFS1_2
> Error: Node not found
>
> I usually get rid of this by playing around with the part schematic and
> land
> pattern but this time I cannot seem to get rid of it. Part of my problem
> is
> I dont know what this is really saying. Is it saying that pin 2 of FS1
> cannot match to the pin 2 of the land pattern?????
>
> Any help greatly appreciated;
>
> Wayne Bickers
> Electronic Engineer
> Tru-Test Limited
>

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to