it may have to do with having auto junction turned off
if so then i guess yes it is a serious bug

i have never seen this, but i have never turned auto junction off either

Dennis Saputelli


John Branthoover wrote:
> 
> Hello All,
>         I have a schematic of a board that I just had fabricated.  When I drew the
> schematic,  I did so with the  Auto-Junction  feature turned off.  I always
> draw schematics like this because of problems that I have had in the past
> with the  Auto-Junction  feature placing junctions where I don t want them.
> During testing of the new board,  my boss brought me the schematics asking
> why I failed to attach one end of a pull-up resistor to the +5 volt supply.
> I had simply forgot to place a junction at the point where the wires
> intersected.  My mistake.
> 
>         In looking at the board,  the connection was made.  I ran a netlist.  It
> showed that the connection was made.  How can this be?  I added the
> junction,  created another netlist.  The netlist showed that the connection
> was still made,  as expected.  I then deleted the dot,  created another
> netlist.  The connection was still there.  The only way that I could remove
> the connection was to delete the wires and redraw them.  After that the
> schematic started to behave as expected.  No junction,  no connection.  I
> also tried the procedure on other junctions on the same schematic page.  I
> could not reproduce the error.
> 
>         I have no idea how this error (bug) originally happened.  It has made me
> loose all faith in Protel s schematic capture side.  Has anyone else seen
> this behavior?  How can I deal with this problem without checking the entire
> netlist before I bring it over to the PCB?  Argh!!!!!
> 
>         Looks like it is time to start looking for a new PCB design software.
> Beware and good luck.
> 
> John Branthoover            :
> Electrical Design Engineer  :
> Acutronic  R & D            :Phone  (412) 968-1051
> 640 Alpha Drive             :Fax    (412) 963-0816
> Pittsburgh PA 15238         :Email  [EMAIL PROTECTED]
> USA                         :WEB    http://www.acutronic.com

-- 
Dennis Saputelli

  ========= send only plain text please! - no HTML ==========
_______________________________________________________________________
Integrated Controls, Inc.           www.integratedcontrolsinc.com  
2851 21st Street                    tel: 415-647-0480
San Francisco, CA 94110             fax: 415-647-3003


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to