IMO, this is a BUG in 99SE.  This has happened to me before, and
fortunately, I noticed it before having the boards made.  No, DRC will NOT
find it.  I ended up not using split planes, and added another plane
instead.  BTW, the 99SE autorouter will automatically make the same mistake,
that is, placing a via in the wrong net area or bridging a split.  And the
DRC will NOT find that either.

Workaround:  if manual routing, check it yourself.  If autorouting, do not
use split planes.

Best regards,
Ivan Baggett
Bagotronix Inc.
website:  www.bagotronix.com


----- Original Message -----
From: "Graham Brown" <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>
Sent: Tuesday, December 23, 2003 8:04 PM
Subject: [PEDA] P99SE drc


> Hi all, merry Christmas,
>
> I have a board with an internal plane split between +5v and +30v.  I
> inadvertently placed a via, belonging to the 30v net, right on the
> separating line, thereby bridging the two power nets. P99SE/SP6 did not
> find this during drc. Is this a limitation of Protel or of my
> menu-digging skills?
>
> Graham Brown
>
>
>



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to