Re: Anjuta and libtools problem

2004-07-16 Thread Radu MOLNAR
Christian Schüler wrote: This problem may be related to the problem reported in this post: http://lists.freebsd.org/mailman/htdig/freebsd-questions/2004-June/049088.html When trying to Autogen a new project, the configure script bails with the message: ... ./ltconfig: Can't open ./ltconfig: No

Re: miibus.ko if_aue.ko crash

2004-07-16 Thread Dinesh Nair
On Fri, 16 Jul 2004, Tomoki Taniguchi wrote: SNIP aue0: flags=8802(BROADCAST,SIMPLEX,MULTICAST) mtu 1500 tunnel inet -- ether XX:XX:XX:XX:XX:XX media: Ethernet autoselect (100baseTX full-duplex) status: active vlan: 0 parent

Re: FreeBSD beginner (NetBSD advanced)

2004-07-16 Thread Nikos Vassiliadis
I have used a single 256MB mfs on FreeBSD for months without any problem. I was not doing heavy IO on it, it was used in a /tmp fashion and most of the time was swapped out, going down to 8MB resident size at times. softdeps in NetBSD is very buggy. putting very high load like deleting huge

Re: sanitizing disks: wiping swap, non-allocated space, and file-tails

2004-07-16 Thread cpghost
David Kreil wrote: I'm also interested in people's personal experiences in using partition or file system encryption options. gbde(1) works fine for me, even for swap and /tmp. The only problem is that you can't reboot without operator assistance to enter the passphrase(s). David. -cpghost.

need help with UTF-8 !

2004-07-16 Thread Sebastian Kutsch
Hi, I need some help with UTF-8 on FreeBSD 5.2.1. My primary goal is to use filenames with none ASCII-characters like german umlauts or kyrillic-characters. I have installed the utf8local port, set the environment variable LC_CTYPE=de_DE.UTF-8 in ~/.login for each user (including root) and use

Re: mkisofs not found

2004-07-16 Thread Miguel Mendez
On Fri, 16 Jul 2004 11:24:25 +0800 kinux [EMAIL PROTECTED] wrote: Hi, i have a 4.10 box, today i try to install mkisofs, i cvsup first, then got a problem i have never seen before.. with following.. # uname -r 4.10-STABLE # make search name='mkisofs' | grep Path Path:

Re: 100Mbit/s LAN slow, TX only ~3MB/s (esp. file transfer) -- why?

2004-07-16 Thread Andreas Ntaflos
Thank you all who took time to reply! The problem really seems to be one of the (or maybe even both, even the LinkSys!) NICs in the FreeBSD machines. No wonder, the RealTek card is a cheap piece of crap (around EUR 6), I am going to replace it with something more reliable. Any recommendations?

Re: 100Mbit/s LAN slow, TX only ~3MB/s (esp. file transfer) -- why?

2004-07-16 Thread Wojciech Puchar
Thank you all who took time to reply! The problem really seems to be one of the (or maybe even both, even the LinkSys!) NICs in the FreeBSD machines. No wonder, the RealTek card is a cheap piece of crap (around EUR 6), I am going to replace it with something more reliable. Any recommendations? Is

Re: FreeBSD beginner (NetBSD advanced)

2004-07-16 Thread Wojciech Puchar
I have used a single 256MB mfs on FreeBSD for months without any problem. I was not doing heavy IO on it, it was used in a /tmp fashion and most of the time was swapped out, going down to 8MB resident size at times. does FreeBSD deallocate pages that are unused. NetBSD does not. if you create

Re: KDE

2004-07-16 Thread Teilhard Knight
On Wed, 14 Jul 2004 00:05:24 -0500 Teilhard Knight [EMAIL PROTECTED] wrote: Hello: I just installed FreeBSD 4.10, and everything went all right. I typed: startx, and I could enter KDE and do some tweakings. Then I shut down and rebooted, and something happened I cannot enter KDE, nor

PPPoE misbehaving?

2004-07-16 Thread Chris Knipe
Lo all, I recently upgraded to FreeBSD 5.2 to get support for the ath devices... All it well (so far), but I'm baffled as to why my PPPoEd aren't operating... A quick example... su-2.05b# ifconfig ath0: flags=8843UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST mtu 1250 ether 00:02:6f:20:98:bb

Re: ADI AD1888 AC'97 audio CODEC on ASUS P4P800S [SOLVED]

2004-07-16 Thread Srot BULL
Sorry again for responding to my own post.. Hi Mr. Danny MacMillan Danny MacMillan wrote: It sounds to me like you don't have the little digital cable connecting from your CD-ROM to your sound card. The equivalent task may work in Windows if they read the music through the IDE interface and pipe

Re: FreeBSD beginner (NetBSD advanced)

2004-07-16 Thread Nikos Vassiliadis
does FreeBSD deallocate pages that are unused. NetBSD does not. if you create 100MB file on mfs and delete it, VM size of mfs is still over 100MB. while it will get swapped out it's a kind of nonsense IMHO FreeBSD tries to swap out idle pages. That means that you'll have more physical memory

Re: Running processes...

2004-07-16 Thread Lowell Gilbert
[EMAIL PROTECTED] (Uwe Klann) writes: in the message Running processes fom Sat Feb 14 08:26:45 PST2004 it is writen in the artical that IPFILTER sample rule is available. I am interested to get a copy. Thank you. You mean like /usr/share/examples/ipfilter/* ?

Tomcat Goes Its Own Way

2004-07-16 Thread Jason Dusek
Hi, I am having a weird problem with Tomcat: If I go into the jsp examples and modify the .jspx files, my changes have no effect on how they are executed! I can even delete them, it doesn't matter - they run just as before. But deleting or modifying .html files in the same directory has the

Re: 'su' problem

2004-07-16 Thread Jerry McAllister
Hello list... When I try to run 'su' it does not run and returns a message: su: Sorry. and returns to the shell prompt... I guess it is 'cos some kind of permission... just read the 'su' manpage and it tells about a /etc/pam.conf but the file is not present... should I create it by

Re: Anjuta and libtools problem

2004-07-16 Thread Christian Schüler
Chuck: thanks, I did cvsup the ports collection, then the make command builds Anjuta 1.2.2_1. I just did a fresh install of FreeBSD 5.2.1 from FTP a week ago, so I never dreamt of anything being out of date form this install. Why do I have to cvsup the ports collection? Anyway, Anjuta builds,

using NDIS

2004-07-16 Thread Jason Dusek
I built the ndisulator last night and it appears to work: ndis0: Dell TrueMobile 1300 WLAN Mini-PCI Card mem 0xfafee000-0xfafe irq 11 at device 3.0 on pci2 ndis0: [GIANT-LOCKED] can't re-use a leaf (Country)! can't re-use a leaf (Channel)! ndis0: NDIS API version: 5.0 ndis0:

Connect from Freebsd 4.10 to Oracle 9i

2004-07-16 Thread Volker Lieder
Hello List, i have a strange problem. I have to connect to an oracle 9i server with a freebsd 4.10 machine. I have tried to compile a 9i client for freebsd, but run in severeal problems. Has anybody a solution or an idea to handle this problem? Perhaps its possible to connect to the database with

Re: PPPoE misbehaving?

2004-07-16 Thread Andrew
Chris Knipe wrote: Lo all, I recently upgraded to FreeBSD 5.2 to get support for the ath devices... All it well (so far), but I'm baffled as to why my PPPoEd aren't operating... A quick example... su-2.05b# ifconfig ath0: flags=8843UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST mtu 1250

Reboots after OR AL,1 MOV CR0, EAX on some computers.

2004-07-16 Thread breath
Hi. I need some help. I think you'll be interested. I develop a little OS that will boot from floppy. It's still under construction and has about five thousand lines of assembly source now. I use Bochs emulator to debug it and after that I test it on my real computer. I have all working correctly

Re: Anjuta and libtools problem

2004-07-16 Thread Henrik W Lund
Radu MOLNAR wrote: snip I also have the same problem that you say you found the solution to but i dont know how to pass the cpu-manufacturer-os-kernel argument to the configure script. I get the error that you mentioned in your script when i try to create a project. So at that stage how come

4.x Installation failure - White Stripes on initial boot.

2004-07-16 Thread Ron McCy
Computer: SpaceWalker-Pentium III.800mHz, 256MB, 20GB hd running FreeBSD 4.8 as the only operating system. Goal: Non graphical work stattion - possible Samba server. After an minimal installation the system freezes shortly after passing the boot manager and the monitor shows several long,

Re: using NDIS

2004-07-16 Thread Daniela
On Friday 16 July 2004 14:48, Jason Dusek wrote: I built the ndisulator last night and it appears to work: ndis0: Dell TrueMobile 1300 WLAN Mini-PCI Card mem 0xfafee000-0xfafe irq 11 at device 3.0 on pci2 ndis0: [GIANT-LOCKED] can't re-use a leaf (Country)! can't re-use a

FreeBSD Hosting

2004-07-16 Thread Joseph Koenig
Hi, I'm sure this question comes up, but I am looking at switching hosting companies and am considering going with a dedicated server or co-locating some servers somewhere. Regardless of which way I go, I want to make sure the hosting facility has technicians who have experience with FreeBSD, in

floppy drive not configured

2004-07-16 Thread Aggelos
I just intalled freebsd 5.2.1-RELEASE, and cannot access my floppy disk drive, as you can see from attached dmesg. (fdc0: cannot reserve I/O port range...) Copyright (c) 1992-2004 The FreeBSD Project. Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994 The Regents of

Re: FreeBSD Hosting

2004-07-16 Thread Bill Moran
Joseph Koenig [EMAIL PROTECTED] wrote: Hi, I'm sure this question comes up, but I am looking at switching hosting companies and am considering going with a dedicated server or co-locating some servers somewhere. Regardless of which way I go, I want to make sure the hosting facility has

Re: floppy drive not configured

2004-07-16 Thread Aggelos
Aggelos wrote: I just intalled freebsd 5.2.1-RELEASE, and cannot access my floppy disk drive, as you can see from attached dmesg. (fdc0: cannot reserve I/O port range...) I just realised that booting with ACPI disabled the floppy drive is properly configured. Copyright (c) 1992-2004 The

Re: Reboots after OR AL,1 MOV CR0, EAX on some computers.

2004-07-16 Thread Sergey Zaharchenko
On Fri, Jul 16, 2004 at 12:32:24AM +0400, breath probably wrote: Normal: When you boot from the floppy you get something like black screen and computer hangs up (but not reboots) Abnormal: When you boot from the floppy you get a screen splash and then back to reboot POST procedure. Heh.

Re: FreeBSD Hosting

2004-07-16 Thread Jon Drews
Hello Joseph: I don't know about the jails part but you might want to inquire with http://www.liquidneon.com/ I use them for hosting and they are very good. They are an all FreeBSD hosting company. On Fri, 16 Jul 2004 11:16:26 -0500, Joseph Koenig [EMAIL PROTECTED] wrote: Regardless of which

How to get best results from FreeBSD-questions

2004-07-16 Thread Greg Lehey
How to get the best results from FreeBSD questions. === Last update $Date: 2003/03/09 22:09:31 $ This is a regular posting to the FreeBSD questions mailing list. If you got it in answer to a message you sent, it means that the sender thinks that

The Complete FreeBSD: errata and addenda

2004-07-16 Thread Greg Lehey
The trouble with books is that you can't update them the way you can a web page or any other online documentation. The result is that most leading edge computer books are out of date almost before they are printed. Unfortunately, The Complete FreeBSD, published by O'Reilly, is no exception.

Re: KDE

2004-07-16 Thread Joshua Tinnin
On Friday 16 July 2004 03:44 am, Teilhard Knight [EMAIL PROTECTED] wrote: No, I didn't touch those files. Actually I guess I used the word tweaking in the wrong way. I only did things like selecting desktop mat, registering my root password, setting myself as a user, etc. (install didn't do

pthread

2004-07-16 Thread aaron
If I compile a program with -pthread should the program show links to both libc and libc_r in the output of ldd? In 5.x shows link for both. In 4.x only shows a link for libc_r. -Aaron Myles Landwehr ___ [EMAIL PROTECTED] mailing list

Re: Anjuta and libtools problem

2004-07-16 Thread Chuck Swiger
Christian Schüler wrote: thanks, I did cvsup the ports collection, then the make command builds Anjuta 1.2.2_1. OK, this is more reasonable. I just did a fresh install of FreeBSD 5.2.1 from FTP a week ago, so I never dreamt of anything being out of date form this install. Why do I have to cvsup

Re: need help with UTF-8 !

2004-07-16 Thread Chuck Swiger
Sebastian Kutsch wrote: My primary goal is to use filenames with none ASCII-characters like german umlauts or kyrillic-characters. You might want to use a Mac and it's HFS+ filesystem instead: that platform handles foreign-language filenames significantly better than I've seen any Unix using UFS

FreeBSD 5.1 - WinXP Networking Problem UPDATE #2

2004-07-16 Thread freebsder
OK - I have taken everyone's advice and made some changes to my rc.conf. Things have improved ... All my computers can ping each other! BUT I can only connect to the internet from the FreeBSD server. All requests made by the WinXP machines go unanswered!! Yet when I ping from them, they can

How to send attached files on sendmail with mail tool?

2004-07-16 Thread Carla Neves
Hi Dear all, I'm doing some scripts to automaticly deliver to some email accounts Unix system printouts. I'm using sendmail on Freebsd 4.9 and the mail tool to send my emails. What I would like to know is: is it possible to send emails with files attached using the sendmail and the mail tool?

Re: FreeBSD 5.1 - WinXP Networking Problem UPDATE #2

2004-07-16 Thread Chuck Swiger
freebsder wrote: Any ideas why my FreeBSD machine is not routing these requests and putting up a road block? [ ... ] firewall_type=OPEN #firewall_quiet=NO firewall_script=/etc/rc/firewall natd_enable=YES There's likely to be a problem with /etc/rc/firewall, assuming

Re: FreeBSD 5.1 - WinXP Networking Problem UPDATE #2

2004-07-16 Thread freebsder
Hi Chuck, This is what I get: # ipfw -a list 00100 49820 12066079 allow ip from any to any 00100 00 allow tcp from any to any 65535 2 96 deny ip from any to any The Second and Third lines don't seem right.. What do I need to do correct the problem here. The Firewall

RE: problem while installing FreeBSD

2004-07-16 Thread Bawan
I deleted the partition and made 1.5Gb of DOS partition. I made two floppy disks as per the instruction. When installing, it read first floppy and ask for second and After that I get kernel configuration menu, I treid skip kernel other configure kernel in visual mode. After save option, it says

RE: problem while installing FreeBSD

2004-07-16 Thread Michael Clark
You will actually need volume magic instead of partition magic I believe. Unless the product has changed partition magic will not work with the server OS's from Microsoft. Michael Clark Nemschoff Chairs Inc mclark at nemschoff dot com CompTIA A+, Network+, Server+, MCP Voice: (920) 457 7726 x294

hi res logo ?

2004-07-16 Thread Jon Barnard
Hello, Is a hi resolution logo available of the FreeBSD (with tagline, Daemon and yellow behind text? GIFS are just too small. Many THX. Best regards, Jon Barnard Marketing Communications Manager PFU Systems, Inc. a Fujitsu company 1331 Lawrence Expressway, Suite 200 Santa Clara, CA

rc script fails to start on boot

2004-07-16 Thread Paul Schmehl
I've written a very simple rc script, using the new format, to control a process. The script works fine from the commandline. (start|stop|restart|rcvar|status|etc all work fine.) But the script fails to start up the process on reboot. I've googled til I'm blue in the face, but I can't figure

Re: problem while installing FreeBSD

2004-07-16 Thread Jerry McAllister
You will actually need volume magic instead of partition magic I believe. Unless the product has changed partition magic will not work with the server OS's from Microsoft. I used it with Win 2000 and XP-pro, but not win 2003. I had no problems with those two. But, I had to make the PM boot

Re: 'su' problem

2004-07-16 Thread Jerry McAllister
su: Sorry. Are you running it as root? If so, you are probably mistyping something. If you are not root and trying to su to root, then your id has to be in the wheel group. I run it as normal user, and only replies like this $ su su: Sorry, $ What problem could be? I have

Re: problem while installing FreeBSD

2004-07-16 Thread Aaron Myles Landwehr
I've used Acronis Partition Expert on a ntfs(w2k3) partition and it worked just fine. I'm not quite sure who this is directed as i missed the most of the post.(Just signed up to questions) -Aaron Myles Landwehr ___ [EMAIL PROTECTED] mailing list

Re: problem while installing FreeBSD

2004-07-16 Thread Jerry McAllister
I deleted the partition and made 1.5Gb of DOS partition. I made two floppy disks as per the instruction. When installing, it read first floppy and ask for second and After that I get kernel configuration menu, I treid skip kernel other configure kernel in visual mode. After save option, it

Re: Tomcat Goes Its Own Way

2004-07-16 Thread Robert Helmer
On Fri, Jul 16, 2004 at 09:33:42AM -0500, Jason Dusek wrote: Hi, I am having a weird problem with Tomcat: If I go into the jsp examples and modify the .jspx files, my changes have no effect on how they are executed! I can even delete them, it doesn't matter - they run just as before.

Re: problem while installing FreeBSD

2004-07-16 Thread Jerry McAllister
I've used Acronis Partition Expert on a ntfs(w2k3) partition and it worked just fine. Is that a new one on the market? I haven't seen that one before. Partition Magic has been the only one readily available off the shelf in this area. Others have to be mail-ordered. It handled NTFS

Re: FreeBSD 5.1 - WinXP Networking Problem UPDATE #2

2004-07-16 Thread Bill Moran
freebsder [EMAIL PROTECTED] wrote: All my computers can ping each other! BUT I can only connect to the internet from the FreeBSD server. All requests made by the WinXP machines go unanswered!! Yet when I ping from them, they can connect to any computer on the network BUT CANNOT ping

Re: FreeBSD 5.1 - WinXP Networking Problem UPDATE #2

2004-07-16 Thread Warren Block
On Fri, 16 Jul 2004, freebsder wrote: Hi Chuck, This is what I get: # ipfw -a list 00100 49820 12066079 allow ip from any to any 00100 00 allow tcp from any to any 65535 2 96 deny ip from any to any The Second and Third lines don't seem right.. What do I need to do correct

Re: rc script fails to start on boot

2004-07-16 Thread Warren Block
On Fri, 16 Jul 2004, Paul Schmehl wrote: I've written a very simple rc script, using the new format, to control a process. The script works fine from the commandline. (start|stop|restart|rcvar|status|etc all work fine.) But the script fails to start up the process on reboot. Here's the

Mpact AGP Adapter?

2004-07-16 Thread Bill Schmitt (software)
I'm new to FreeBSD and am attempting to install it on a Gateway PII/300. The graphics adapter isn't being recognized. A little research and I've learned that the motherboard has an integrated MPact AGP adapter, and that was subsequently acquired by Chromatic Research which was then acquired by

Re: FreeBSD 5.1 - WinXP Networking Problem UPDATE #2

2004-07-16 Thread freebsder
Hi Bill, The interface creates tun0 when it dials but I tried both tun0 and ppp0 and neither seemed to do the trick. Any other trouble shooting thoughts or ideas? Nav new RC.CONF : ## Firewall [...] natd_interface=tun0 #natd_interface=ppp0 #natd_interface=vr0

Re: sanitizing disks: wiping swap, non-allocated space, and file-tails

2004-07-16 Thread David Kreil
Dear cpghost, Thanks for your fast and helpful comment. The Handbook describes a basic gdbe setup but mentions that getting other volumes (like /home) onto a gdbe partition was trickier. Can you tell me which volumes you have on gdbe and what was required to get this working? I wonder, in

Is /usr/ports/graphcs/lcms broken ???

2004-07-16 Thread a k
Is /usr/ports/graphics/lcms is broken or am I doing something silly??? This is under freebsd 4.10 stable and: pc1# more distinfo MD5 (lcms-1.13.tar.gz) = 902ea29818ab4f3c86225ec7d6b5d5b6 SIZE (lcms-1.13.tar.gz) = 585716 /bin/sh ../libtool --mode=link cc -O -pipe -L/usr/local/lib -o testcms

Re: rc script fails to start on boot

2004-07-16 Thread Paul Schmehl
--On Friday, July 16, 2004 6:12 PM -0600 Warren Block [EMAIL PROTECTED] wrote: On Fri, 16 Jul 2004, Paul Schmehl wrote: I've written a very simple rc script, using the new format, to control a process. The script works fine from the commandline. (start|stop|restart|rcvar|status|etc all work

Re: FreeBSD 5.1 - WinXP Networking Problem UPDATE #2

2004-07-16 Thread Mark
On Fri, Jul 16, 2004 at 06:37:08PM -0700, freebsder wrote: Jumping in late, natd_enable=YES # forward from inside natd_interface=tun0 # this being the connection to outside world natd_flags=-dynamic # because the ip addy may change I don't know what your trying to do here??

adsl bittorrent speeds troubleshooting

2004-07-16 Thread eodyna
hi guys, Im a newbie with this, im having trouble with my download speeds with my adsl modem, and i just wanted to elimanate that the problem isn't my computers configuration. This is my first time with adsl so im not 100% that the configuration is correct. I have reinstalled 5.1-release.(i

trouble with 5.2.1-RELEASE install

2004-07-16 Thread eodyna
hi, it doesn't seam that today is my day :P ive tried to install 5.2.1 on a machine and i get the following error (sorry i had to type it) freebsd 5.2.1-release #0 [EMAIL PROTECTED]:/usr/obj/usr/src/sys/GENERIC preloaded elf kernel /boot/kernel/kernel at 0xc0e1b000 preloaded mfs_root

which port is xterm from

2004-07-16 Thread Tomoki Taniguchi
I have a dependancy issue with xterm Shared object libexpat.so.4 not found, required by xterm I can go through reinstalling all X related ports, but I figured I'd ask first. does anyone one know what port contains the xterm binary? TIA, tomoki ___

Re: problem while installing FreeBSD

2004-07-16 Thread Aaron Myles Landwehr
Jerry McAllister wrote: Is that a new one on the market? I haven't seen that one before. No its not new, just not popular. Partition Magic has been the only one readily available off the shelf in this area. Others have to be mail-ordered. It handled NTFS fine for me, though that was for

Re: which port is xterm from

2004-07-16 Thread Dan Nelson
In the last episode (Jul 17), Tomoki Taniguchi said: I have a dependancy issue with xterm Shared object libexpat.so.4 not found, required by xterm I can go through reinstalling all X related ports, but I figured I'd ask first. does anyone one know what port contains the xterm binary? If