[qubes-users] Re: Moving dom0 screenshots immediately to VMs

2018-01-19 Thread wordswithnemo
On Friday, January 19, 2018 at 6:32:33 AM UTC-5, Alex Dubois wrote: > On Friday, 19 January 2018 08:55:27 UTC, wordsw...@gmail.com wrote: > > I've been working on a solution for this, but unfortunately there are too > > many factors that I'm not familiar with. > > > > My goal is to to able to:

Re: [qubes-users] No network (HELP)

2018-01-19 Thread 'awokd' via qubes-users
On Fri, January 19, 2018 10:48 am, aaq via qubes-users wrote: > Qubes 4 RC3 > > > So, I updated using current testing yesterday, and there was an update to > qubes core dom0 and other changes.. > > Network worked fine before I shutdown my machine, but now when I try to > start sys-net I get an

Re: [qubes-users] Re: sys-usb / template install yubikey tools ?

2018-01-19 Thread Alex Dubois
On Friday, 19 January 2018 05:57:16 UTC, ThierryIT wrote: > Not familiar with this ... Will need procediure to follow. > > > Le mercredi 17 janvier 2018 23:03:31 UTC+2, Alex Dubois a écrit : > > On Wednesday, 17 January 2018 15:15:45 UTC, ThierryIT wrote: > > > No, I am still under R3.2 > > >

[qubes-users] Re: Moving dom0 screenshots immediately to VMs

2018-01-19 Thread Alex Dubois
On Friday, 19 January 2018 08:55:27 UTC, wordsw...@gmail.com wrote: > I've been working on a solution for this, but unfortunately there are too > many factors that I'm not familiar with. > > My goal is to to able to: > > 1) Take a screenshot using the dom0 hotkey > 2) In the "Screenshot"

[qubes-users] -> Backing up files: 78%... ERROR: Failed to perform backup: error in addproc

2018-01-19 Thread Holger Levsen
hi, I was just doing a backup (using the qvm-backup cli tool on 3.2) which then suddenly crashed with this line: -> Backing up files: 78%... ERROR: Failed to perform backup: error in addproc I couldn't investigate further yet, but I suppose it failed to backup a specific VM - which is bad - and

[qubes-users] Re: Please help with 8th Generation Intel i5

2018-01-19 Thread Krišjānis Gross
@ Foppe de Haan >Most likely due to lacking hardware support (in the kernel) for the CL >>graphics chip (even though it's little more than a rebrand of KL's). Try >>installing a more recent (ideally 4.14-based) kernel. Iow, it's sort of >>related, because the issues you Please suggest how to

Re: [qubes-users] Please help with 8th Generation Intel i5

2018-01-19 Thread Foppe de Haan
On Friday, January 19, 2018 at 12:32:32 PM UTC+1, Krišjānis Gross wrote: > On Thursday, 18 January 2018 20:56:10 UTC, donoban wrote: > > On 01/18/2018 11:15 AM, Krišjānis Gross wrote:> I did navigate to /tmp > > and looked at some logs. Unfortunately I do not know what to look for > > there. Took

Re: [qubes-users] No network (HELP)

2018-01-19 Thread aaq via qubes-users
Den fredag den 19. januar 2018 kl. 14.08.21 UTC+1 skrev Tom Zander: > On Friday, 19 January 2018 11:48:56 CET aaq via qubes-users wrote: > > What can I do > > Could this have something to do with the broken qmemman? > > Try turning off memory-management and give the sys-net an initial amount of

Re: [qubes-users] No network (HELP)

2018-01-19 Thread aaq via qubes-users
Den fredag den 19. januar 2018 kl. 15.28.27 UTC+1 skrev awokd: > On Fri, January 19, 2018 1:48 pm, aaq via qubes-users wrote: > > Den fredag den 19. januar 2018 kl. 14.44.26 UTC+1 skrev a...@it-minds.dk: > > > >> Den fredag den 19. januar 2018 kl. 14.08.21 UTC+1 skrev Tom Zander: > >> > >>> On

[qubes-users] Re: Moving dom0 screenshots immediately to VMs

2018-01-19 Thread Krišjānis Gross
On Friday, 19 January 2018 11:32:33 UTC, Alex Dubois wrote: > On Friday, 19 January 2018 08:55:27 UTC, wordsw...@gmail.com wrote: > > I've been working on a solution for this, but unfortunately there are too > > many factors that I'm not familiar with. > > > > My goal is to to able to: > > >

Re: [qubes-users] HOWTO install boot-loader for Q4.0 RC3 separately on USB?

2018-01-19 Thread 'awokd' via qubes-users
On Tue, January 16, 2018 7:54 pm, edalva...@riseup.net wrote: > I've tried to install Q4.0 RC3 two times on my system with the > bootloader on a separate USB. However, two times after shutdown, the system > refuses to start (I get past the FDE-prompt, then it hangs). I've > reinstalled two times

Re: [qubes-users] Re: Moving dom0 screenshots immediately to VMs

2018-01-19 Thread 'Tom Zander' via qubes-users
On Friday, 19 January 2018 12:48:27 CET wordswithn...@gmail.com wrote: > Qubes already has built-in the capability to screenshot the entire desktop > (Printscreen) or the current window (Ctrl+Printscreen). Yes, it does. But this is not something you should use and then send to a VM becuase that

Re: [qubes-users] No network (HELP)

2018-01-19 Thread 'awokd' via qubes-users
On Fri, January 19, 2018 12:43 pm, awokd wrote: > On Fri, January 19, 2018 10:48 am, aaq via qubes-users wrote: > >> Qubes 4 RC3 >> >> >> >> So, I updated using current testing yesterday, and there was an update >> to qubes core dom0 and other changes.. >> >> Network worked fine before I shutdown

Re: [qubes-users] No network (HELP)

2018-01-19 Thread aaq via qubes-users
Den fredag den 19. januar 2018 kl. 14.44.26 UTC+1 skrev a...@it-minds.dk: > Den fredag den 19. januar 2018 kl. 14.08.21 UTC+1 skrev Tom Zander: > > On Friday, 19 January 2018 11:48:56 CET aaq via qubes-users wrote: > > > What can I do > > > > Could this have something to do with the broken

Re: [qubes-users] Please help with 8th Generation Intel i5

2018-01-19 Thread Krišjānis Gross
On Thursday, 18 January 2018 20:56:10 UTC, donoban wrote: > On 01/18/2018 11:15 AM, Krišjānis Gross wrote:> I did navigate to /tmp > and looked at some logs. Unfortunately I do not know what to look for > there. Took some screen shots (attached). Does that ring any bells? > > I think the problem

Re: [qubes-users] Please help with 8th Generation Intel i5

2018-01-19 Thread 'awokd' via qubes-users
On Fri, January 19, 2018 11:32 am, Krišjānis Gross wrote: > On Thursday, 18 January 2018 20:56:10 UTC, donoban wrote: >> >> (EE) VESA(0): V_BIOS address 0xaa7a0 out of range >>> A side question- how can I copy the logs in /tmp to a flash drive or >>> something in order to post those here? Can

Re: [qubes-users] No network (HELP)

2018-01-19 Thread 'Tom Zander' via qubes-users
On Friday, 19 January 2018 11:48:56 CET aaq via qubes-users wrote: > What can I do Could this have something to do with the broken qmemman? Try turning off memory-management and give the sys-net an initial amount of something like 800MB. also check if xentop has anything weird in the first

Re: [qubes-users] No network (HELP)

2018-01-19 Thread 'awokd' via qubes-users
On Fri, January 19, 2018 1:48 pm, aaq via qubes-users wrote: > Den fredag den 19. januar 2018 kl. 14.44.26 UTC+1 skrev a...@it-minds.dk: > >> Den fredag den 19. januar 2018 kl. 14.08.21 UTC+1 skrev Tom Zander: >> >>> On Friday, 19 January 2018 11:48:56 CET aaq via qubes-users wrote: >>> >>> Try

[qubes-users] Re: Moving dom0 screenshots immediately to VMs

2018-01-19 Thread wordswithnemo
On Friday, January 19, 2018 at 6:48:28 AM UTC-5, wordsw...@gmail.com wrote: > On Friday, January 19, 2018 at 6:32:33 AM UTC-5, Alex Dubois wrote: > > On Friday, 19 January 2018 08:55:27 UTC, wordsw...@gmail.com wrote: > > > I've been working on a solution for this, but unfortunately there are too

[qubes-users] Re: -> Backing up files: 78%... ERROR: Failed to perform backup: error in addproc

2018-01-19 Thread cooloutac
On Friday, January 19, 2018 at 6:41:51 AM UTC-5, Holger Levsen wrote: > hi, > > I was just doing a backup (using the qvm-backup cli tool on 3.2) which then > suddenly crashed with this line: > > -> Backing up files: 78%... ERROR: Failed to perform backup: error in addproc > > I couldn't

Re: [qubes-users] No network (HELP)

2018-01-19 Thread 'awokd' via qubes-users
On Fri, January 19, 2018 2:33 pm, aaq via qubes-users wrote: > Den fredag den 19. januar 2018 kl. 15.28.27 UTC+1 skrev awokd: > >> On Fri, January 19, 2018 1:48 pm, aaq via qubes-users wrote: >> >>> Den fredag den 19. januar 2018 kl. 14.44.26 UTC+1 skrev >>> a...@it-minds.dk: >>> >>> Den

Re: [qubes-users] No network (HELP)

2018-01-19 Thread aaq via qubes-users
Den fredag den 19. januar 2018 kl. 15.44.35 UTC+1 skrev awokd: > On Fri, January 19, 2018 2:33 pm, aaq via qubes-users wrote: > > Den fredag den 19. januar 2018 kl. 15.28.27 UTC+1 skrev awokd: > > > >> On Fri, January 19, 2018 1:48 pm, aaq via qubes-users wrote: > >> > >>> Den fredag den 19.

Re: [qubes-users] No network (HELP)

2018-01-19 Thread aaq via qubes-users
Den fredag den 19. januar 2018 kl. 15.48.08 UTC+1 skrev a...@it-minds.dk: > Den fredag den 19. januar 2018 kl. 15.44.35 UTC+1 skrev awokd: > > On Fri, January 19, 2018 2:33 pm, aaq via qubes-users wrote: > > > Den fredag den 19. januar 2018 kl. 15.28.27 UTC+1 skrev awokd: > > > > > >> On Fri,

Re: [qubes-users] No network (HELP)

2018-01-19 Thread 'awokd' via qubes-users
On Fri, January 19, 2018 2:53 pm, aaq via qubes-users wrote: > > I set the maxmem to 1 (cannot set it to 0) and initial mem to 800. > sys-net starts now. Good! In theory it should work too if you leave maxmem at 4000. > I am updating my system now, hopefully this will disappear on its own. > >

Re: [qubes-users] No network (HELP)

2018-01-19 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Fri, Jan 19, 2018 at 06:53:55AM -0800, aaq via qubes-users wrote: > Den fredag den 19. januar 2018 kl. 15.48.08 UTC+1 skrev a...@it-minds.dk: > > Which setting exactly disables dynamic memory allocation, because I can't > > seem to figure it

Re: [qubes-users] Re: Moving dom0 screenshots immediately to VMs

2018-01-19 Thread Alex Dubois
On Friday, 19 January 2018 12:05:36 UTC, Tom Zander wrote: > On Friday, 19 January 2018 12:48:27 CET wordswithn...@gmail.com wrote: > > Qubes already has built-in the capability to screenshot the entire desktop > > (Printscreen) or the current window (Ctrl+Printscreen). > > Yes, it does. > >

Re: [qubes-users] Re: Moving dom0 screenshots immediately to VMs

2018-01-19 Thread Alex Dubois
On Friday, 19 January 2018 17:52:41 UTC, Alex Dubois wrote: > On Friday, 19 January 2018 12:05:36 UTC, Tom Zander wrote: > > On Friday, 19 January 2018 12:48:27 CET wordswithn...@gmail.com wrote: > > > Qubes already has built-in the capability to screenshot the entire desktop > > > (Printscreen)

Re: [qubes-users] Re: Moving dom0 screenshots immediately to VMs

2018-01-19 Thread Yethal
W dniu piątek, 19 stycznia 2018 20:00:27 UTC+1 użytkownik Alex Dubois napisał: > On Friday, 19 January 2018 17:52:41 UTC, Alex Dubois wrote: > > On Friday, 19 January 2018 12:05:36 UTC, Tom Zander wrote: > > > On Friday, 19 January 2018 12:48:27 CET wordswithn...@gmail.com wrote: > > > > Qubes

AW: Re: AW: [qubes-users] Alt-Tab not passed through

2018-01-19 Thread '[799]' via qubes-users
Hello, [799] wrote: >> Is there anything I can do, so that Alt+Tab is >> not (!) working in dom0 but in the AppVM >> window / in the virtual desktop connection? mossy-nw answered: > I'm not sure you want to do this, e.g. if your > virtual desktop ever ends up in full-screen > mode, there are

Re: [qubes-users] No network (HELP)

2018-01-19 Thread 'Tom Zander' via qubes-users
On Friday, 19 January 2018 16:38:54 CET Marek Marczykowski-Górecki wrote: > Specifically qmemman was broken in qubes-core-dom0 in 4.0.16 and 4.0.17. Can confirm it works much better 4.0.18 than it ever did before :) -- Tom Zander Blog: https://zander.github.io Vlog:

Re: [qubes-users] Re: Moving dom0 screenshots immediately to VMs

2018-01-19 Thread Alex Dubois
On Friday, 19 January 2018 19:37:43 UTC, Yethal wrote: > W dniu piątek, 19 stycznia 2018 20:00:27 UTC+1 użytkownik Alex Dubois napisał: > > On Friday, 19 January 2018 17:52:41 UTC, Alex Dubois wrote: > > > On Friday, 19 January 2018 12:05:36 UTC, Tom Zander wrote: > > > > On Friday, 19 January

AW: Re: [qubes-users] Created new fedora-26 dvm, how to delete old dvm

2018-01-19 Thread '[799]' via qubes-users
> I tried to remove the default DVM, but it didn't > work. What do I need to > do, to get rid of the > old (Fedora 25 based) DVM which comes with > the default Qubes 4rc3 > isntallation ? After some trial and error I found out what was causing the problem, deleting the default fedora-25-dvm

[qubes-users] No network (HELP)

2018-01-19 Thread aaq via qubes-users
Qubes 4 RC3 So, I updated using current testing yesterday, and there was an update to qubes core dom0 and other changes.. Network worked fine before I shutdown my machine, but now when I try to start sys-net I get an error saying "Not enough memory to start domain 'sys-net'" I have tried

[qubes-users] split gpg failing after moving appvm from debian 8 to debian 9

2018-01-19 Thread cubit
Hello qubes-users I am migrating all my AppVM from Debian 8 template to Debian 9 template  but I am running into little problem with split GPG. Split GPG has been working on my computer okay with Debian 8 and two appVM;   "work" which has thunderbird and enigmail and "vault" which has my gpg

[qubes-users] Moving dom0 screenshots immediately to VMs

2018-01-19 Thread wordswithnemo
I've been working on a solution for this, but unfortunately there are too many factors that I'm not familiar with. My goal is to to able to: 1) Take a screenshot using the dom0 hotkey 2) In the "Screenshot" dialogue, select a script from the "Open with:" option 3) A text entry box that prompts

Re: [qubes-users] Re: Moving dom0 screenshots immediately to VMs

2018-01-19 Thread Yethal
W dniu piątek, 19 stycznia 2018 21:16:10 UTC+1 użytkownik Alex Dubois napisał: > On Friday, 19 January 2018 19:37:43 UTC, Yethal wrote: > > W dniu piątek, 19 stycznia 2018 20:00:27 UTC+1 użytkownik Alex Dubois > > napisał: > > > On Friday, 19 January 2018 17:52:41 UTC, Alex Dubois wrote: > > >

Re: [qubes-users] Moving dom0 screenshots immediately to VMs

2018-01-19 Thread Jean-Philippe Ouellet
On Fri, Jan 19, 2018 at 3:55 AM, wrote: > I've been working on a solution for this, but unfortunately there are too > many factors that I'm not familiar with. > > My goal is to to able to: > > 1) Take a screenshot using the dom0 hotkey > 2) In the "Screenshot" dialogue,

Re: [qubes-users] GPU?

2018-01-19 Thread Demi Obenour
I think that Qubes needs 3 things to really take off: 1. It Just Works. Even on new systems with new hardware. That means an up-to-date kernel and drivers. Probably not an LTS. It also means getting UEFI to work out of the box — it doesn't for me. That also means recent installers that are